Bug 492534 - preupgrade from 9 to 10 failed, swap disabled
preupgrade from 9 to 10 failed, swap disabled
Status: CLOSED DUPLICATE of bug 473260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 05:34 EDT by jason32
Modified: 2009-03-27 14:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 10:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jason32 2009-03-27 05:34:47 EDT
preupgrade from 9 to 10 failed

I followed

http://www.howtoforge.com/how-to-upgrade-from-fedora-9-to-fedora-10-desktop-and-server

when rebooting, the error in  

https://bugzilla.redhat.com/attachment.cgi?id=336983&action=edit

occurs


I disabled my only swap file in /etc/fstab

it is on an extended partition /sda5

this is however not a duplicate as stated in

https://bugzilla.redhat.com/show_bug.cgi?id=478829 

I don't use encrypted partitions
Comment 1 Chris Lumens 2009-03-27 10:05:30 EDT

*** This bug has been marked as a duplicate of bug 473260 ***
Comment 2 jason32 2009-03-27 14:26:00 EDT
Hello,

thank you for your fast replay.

However, I'd like to solve the issue by being able to use pregrade to do an upgrade from f9 to f10.

How exactly do I do this?

Thank you

Jason

Note You need to log in before you can comment on or make changes to this bug.