Bug 492956 - ibus-1.1.0.20090311-3.fc11 screws up keyboard input
ibus-1.1.0.20090311-3.fc11 screws up keyboard input
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
: 493099 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker 481098
  Show dependency treegraph
 
Reported: 2009-03-30 17:28 EDT by Warren Togami
Modified: 2009-03-31 12:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 00:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-03-30 17:28:30 EDT
ibus-1.1.0.20090311-3.fc11 broke input in a variety of applications in different ways, even if ibus is not activated or there are zero engines enabled.

* Firefox: Spacebar no longer scrolls pages down.
* Firefox: In a HTML text area box like the component selection here in Bugzilla, if I want to choose ibus, I would click in the box and type "ibus".  Typing does nothing.
* gnome-terminal: Open one tab.  Type.  Open second tab.  Type.  Go back to the first tab.  Typing appears to be broken, although ENTER and Backspace work.  Typing went into the second tab.

ibus-1.1.0.20090311-2.fc11.x86_64 is not broken in this regard.
Comment 1 Warren Togami 2009-03-30 17:41:56 EDT
This was likely broken by the attempt to fix Bug #491999.
Comment 2 Peng Huang 2009-03-31 00:26:28 EDT
This bug has been fixed in ibus-1_1_0_20090331-1_fc11
Comment 3 Matthias Clasen 2009-03-31 12:19:11 EDT
*** Bug 493099 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.