Bug 493449 - ibus broke type-ahead find and auto-completion in multiple apps
ibus broke type-ahead find and auto-completion in multiple apps
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker 481098
  Show dependency treegraph
 
Reported: 2009-04-01 15:39 EDT by Warren Togami
Modified: 2009-04-07 00:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 00:46:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-04-01 15:39:51 EDT
Alt-F2 brings up the command run dialog.
In the past it would auto-complete the command you are typing based upon stuff in $PATH.  A few days ago it seemed to have stopped doing auto-complete.

gnome-panel-2.26.0-1.fc11.x86_64
Comment 1 Matthias Clasen 2009-04-01 20:19:28 EDT
Still works fine here.
Comment 2 Warren Togami 2009-04-02 14:16:43 EDT
If I completely disable ibus, this problem goes away.  This seems to be a mild form of problem similar to Bug #492956, which started with the attempt to fix Bug #491999.
Comment 3 Peng Huang 2009-04-07 00:46:45 EDT
Fixed in ibus-1_1_0_20090407-1_fc11. Please test it.

Note You need to log in before you can comment on or make changes to this bug.