Bug 493949 - [virt-p2v] Translations for Fedora 12
[virt-p2v] Translations for Fedora 12
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-p2v (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
: FutureFeature
: 467818 480815 (view as bug list)
Depends On: 448257 454262 480815 491502
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-04-03 08:36 EDT by Ankit Patel
Modified: 2010-03-16 13:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 06:34:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Updated Polish (pl) translation of virt-p2v (12.24 KB, text/plain)
2009-04-05 10:30 EDT, Piotr Drąg
no flags Details
Spanish translation of virt-p2v (12.96 KB, text/x-gettext-translation)
2009-08-24 12:58 EDT, Daniel Cabrera
no flags Details
Japanese virt p2v is not finished yet (10.51 KB, text/x-gettext-translation)
2009-09-10 04:28 EDT, Kiyoto Hashida
no flags Details
Japanese translation done. But not sure about % mark. (13.34 KB, text/x-gettext-translation)
2009-09-14 02:26 EDT, Kiyoto Hashida
no flags Details
Corrected version of Japanese about % (13.33 KB, text/x-gettext-translation)
2009-09-14 03:02 EDT, Kiyoto Hashida
no flags Details
Tarball with latest translations from this bug and it's dependencies (10.83 KB, application/x-gzip)
2009-10-03 18:09 EDT, Piotr Drąg
no flags Details
New tarball with another update of Polish translation (10.74 KB, application/x-gzip)
2009-10-04 14:17 EDT, Piotr Drąg
no flags Details
Russian translation of virt-p2v (15.03 KB, text/x-gettext-translation)
2009-10-05 20:03 EDT, Yulia
no flags Details

  None (edit)
Description Ankit Patel 2009-04-03 08:36:40 EDT
There is no way to submit translations for virt-p2v through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit
Comment 1 Piotr Drąg 2009-04-05 10:30:44 EDT
Created attachment 338234 [details]
Updated Polish (pl) translation of virt-p2v
Comment 2 Piotr Drąg 2009-04-05 16:35:30 EDT
*** Bug 467818 has been marked as a duplicate of this bug. ***
Comment 3 Daniel Cabrera 2009-08-24 12:58:18 EDT
Created attachment 358489 [details]
Spanish translation of virt-p2v

Updated Spanish translation
Comment 4 Daniel Cabrera 2009-08-24 13:01:17 EDT
*** Bug 480815 has been marked as a duplicate of this bug. ***
Comment 5 Kiyoto Hashida 2009-09-10 04:28:46 EDT
Created attachment 360461 [details]
Japanese virt p2v is not finished yet
Comment 6 Kiyoto Hashida 2009-09-14 02:26:52 EDT
Created attachment 360877 [details]
Japanese translation done. But not sure about % mark.
Comment 7 Kiyoto Hashida 2009-09-14 03:02:13 EDT
Created attachment 360883 [details]
Corrected version of Japanese about %
Comment 8 Piotr Drąg 2009-10-03 18:09:36 EDT
Created attachment 363576 [details]
Tarball with latest translations from this bug and it's dependencies

I've made a tarball, like on other virt modules.
Comment 9 Piotr Drąg 2009-10-04 14:17:59 EDT
Created attachment 363605 [details]
New tarball with another update of Polish translation
Comment 10 Richard W.M. Jones 2009-10-05 06:34:57 EDT
Thanks - I've added these upstream.

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-p2v--devel/rev/1a3bdfb11031

Please don't do any more translations on the following
for now:

virt-p2v: Major rewrite in progress.

virt-ctrl: Obsolete project, use http://virt-manager.org/

virt-mem: Obsolete,
  replaced by http://git.et.redhat.com/?p=virt-tools.git;a=summary
Comment 11 Yulia 2009-10-05 20:03:48 EDT
Created attachment 363757 [details]
Russian translation of virt-p2v

Hi Richard,
I just recieved this virt-p2v translation from the team member. I will attach it just in case. Otherwise, we will wait for rewrite.

Note You need to log in before you can comment on or make changes to this bug.