This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 495424 - Anaconda installer fails due to error while loading shared library
Anaconda installer fails due to error while loading shared library
Status: CLOSED DUPLICATE of bug 495231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 20:00 EDT by David Krings
Modified: 2009-04-13 09:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Krings 2009-04-12 20:00:34 EDT
Description of problem:
Installer fails:
1) after the first few messages get this error:
/sbin/dbus-daemon error while loading shared libraries libaudit.so.0: couldn't open shared object file: No such file or directory
2) Installer continues with hardware initialize
3) Eventually shows this warning over an over:
process:808 cannot connect to system bus: failed to connect to socket /var/run/dbus/system_bus_socket

Process number was in the first try 807, but in the following tries 808 consistently.

Version-Release number of selected component (if applicable):
anaconda 11.5.0.41 from rawhide boot.iso from April 12th 2009 downloaded from mirrors.kernel.org

How reproducible:
Install Fedora from CD/DVD.

Steps to Reproduce:
1. Boot from CD/DVD
2. Select first option (install new system)
3. Let installer run
  
Actual results:
Eventually the text based installer starts and asks for the language and keyboard layout, but then fails to detect the CD/DVD from which it just booted => End of the show!

Expected results:
Anaconda installs Fedora as it usually does.

Additional info:
AMD Athlon 64 bit system on Asus M2N32-SLI Deluxe with nVidia nForce 590 (MCP55) chipset. Anaconda started up fine using earlier rawhides as well as FC beta.
Comment 1 Phil 2009-04-12 20:17:54 EDT
I have the exact same problem and have detailed it in bug #495338, the system I was getting errors on was i386.  I was successfully able to do an install from the original beta release so I figured this bug is a regression.
Comment 2 Chris Lumens 2009-04-13 09:41:53 EDT

*** This bug has been marked as a duplicate of bug 495321 ***
Comment 3 Chris Lumens 2009-04-13 09:42:14 EDT

*** This bug has been marked as a duplicate of bug 495231 ***

Note You need to log in before you can comment on or make changes to this bug.