Bug 495584 - Exception when creating custom layout (after previous failure bz 495582)
Exception when creating custom layout (after previous failure bz 495582)
Status: CLOSED DUPLICATE of bug 495288
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:7904e6421e3d5b223...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 16:56 EDT by MartinG
Modified: 2009-04-13 17:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 17:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (296.13 KB, text/plain)
2009-04-13 16:56 EDT, MartinG
no flags Details

  None (edit)
Description MartinG 2009-04-13 16:56:31 EDT
The following was filed automatically by anaconda:
anaconda None exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_ui_helpers_gui.py", line 334, in createPreExistFSOptionSection
    if not formatcb.get_active() and not origfs.migrate:
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 491, in editLogicalVolume
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(reallv, maintable, row, mountCombo, self.storage, ignorefs = ["mdmember", "lvmpv", "vfat"], luksdev=templuks)
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 716, in editCurrentLogicalVolume
    self.editLogicalVolume(lv)
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 772, in logvolActivateCb
    self.editCurrentLogicalVolume()
AttributeError: 'NoneType' object has no attribute 'get_active'
Comment 1 MartinG 2009-04-13 16:56:40 EDT
Created attachment 339378 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-13 17:00:52 EDT

*** This bug has been marked as a duplicate of bug 495288 ***

Note You need to log in before you can comment on or make changes to this bug.