This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 496234 - gdm crashing every 10 minutes, taking over my gnome session
gdm crashing every 10 minutes, taking over my gnome session
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 489740 496382 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-17 09:38 EDT by Tom "spot" Callaway
Modified: 2015-01-14 18:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 10:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
GDM messages and traceback (33.04 KB, application/octet-stream)
2009-04-29 03:27 EDT, Àlex Magaz Graça
no flags Details

  None (edit)
Description Tom "spot" Callaway 2009-04-17 09:38:31 EDT
Description of problem:

gdm seems to be regularly crashing, and taking down my X session when it goes, dropping me back to a new gdm login screen.

I caught this in /var/log/messages

Apr 17 08:35:50 localhost gdm[3778]: ******************* START **********************************
Apr 17 08:35:53 localhost gdm[3778]: 0x00007f2eeecc9a2e in waitpid () from /lib64/libc.so.6
Apr 17 08:35:53 localhost gdm[3778]: #0  0x00007f2eeecc9a2e in waitpid () from /lib64/libc.so.6
Apr 17 08:35:53 localhost gdm[3778]: #1  0x000000000041e30b in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #2  0x000000000041e3b7 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #3  <signal handler called>
Apr 17 08:35:53 localhost gdm[3778]: #4  0x0000000000412b78 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: #5  0x0000000000413191 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: #6  0x000000358341c69e in ?? () from /lib64/libdbus-1.so.3
Apr 17 08:35:53 localhost gdm[3778]: #7  0x0000003583410624 in dbus_connection_dispatch ()
Apr 17 08:35:53 localhost gdm[3778]:    from /lib64/libdbus-1.so.3
Apr 17 08:35:53 localhost gdm[3778]: #8  0x000000358ae098d5 in ?? () from /usr/lib64/libdbus-glib-1.so.2
Apr 17 08:35:53 localhost gdm[3778]: #9  0x000000357e43818e in g_main_context_dispatch ()
Apr 17 08:35:53 localhost gdm[3778]:    from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: #10 0x000000357e43b8e8 in ?? () from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: #11 0x000000357e43bd85 in g_main_loop_run () from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: #12 0x00000000004070b0 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: #13 0x00007f2eeec4383d in __libc_start_main () from /lib64/libc.so.6
Apr 17 08:35:53 localhost gdm[3778]: #14 0x0000000000406d59 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: #15 0x00007ffff73b51d8 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #16 0x000000000000001c in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #17 0x0000000000000004 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #18 0x00007ffff73b5c65 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: #19 0x0000000000000000 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]:
Apr 17 08:35:53 localhost gdm[3778]: Thread 1 (process 2764):
Apr 17 08:35:53 localhost gdm[3778]: #0  0x00007f2eeecc9a2e in waitpid () from /lib64/libc.so.6
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #1  0x000000000041e30b in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #2  0x000000000041e3b7 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #3  <signal handler called>
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #4  0x0000000000412b78 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #5  0x0000000000413191 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #6  0x000000358341c69e in ?? () from /lib64/libdbus-1.so.3
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #7  0x0000003583410624 in dbus_connection_dispatch ()
Apr 17 08:35:53 localhost gdm[3778]:    from /lib64/libdbus-1.so.3
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #8  0x000000358ae098d5 in ?? () from /usr/lib64/libdbus-glib-1.so.2
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #9  0x000000357e43818e in g_main_context_dispatch ()
Apr 17 08:35:53 localhost gdm[3778]:    from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #10 0x000000357e43b8e8 in ?? () from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #11 0x000000357e43bd85 in g_main_loop_run () from /lib64/libglib-2.0.so.0
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #12 0x00000000004070b0 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #13 0x00007f2eeec4383d in __libc_start_main () from /lib64/libc.so.6
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #14 0x0000000000406d59 in dbus_message_append_args ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #15 0x00007ffff73b51d8 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #16 0x000000000000001c in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #17 0x0000000000000004 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #18 0x00007ffff73b5c65 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: #19 0x0000000000000000 in ?? ()
Apr 17 08:35:53 localhost gdm[3778]: No symbol table info available.
Apr 17 08:35:53 localhost gdm[3778]: The program is running.  Quit anyway (and detach it)? (y or n) [answered Y; input not from terminal]
Apr 17 08:35:53 localhost gdm[3778]: ******************* END **********************************
Apr 17 08:35:53 localhost gdm-binary[2683]: WARNING: GdmDisplay: display lasted 0.066874 seconds

Seemed to happen every 10 minutes.

gdm-2.26.1-1.fc11.x86_64 , rawhide with latest updates. I have gdm-fingerprint-plugin configured too, if that makes any difference.
Comment 1 Ray Strode [halfline] 2009-04-20 09:23:33 EDT
*** Bug 496382 has been marked as a duplicate of this bug. ***
Comment 2 Ray Strode [halfline] 2009-04-20 10:00:32 EDT
can one of you attach the entire log file?

Also, if you could debuginfo-install gdm and reattach with a better trace that'd be great.

I'm trying to reproduce now, but of course, not having much luck...
Comment 3 Ray Strode [halfline] 2009-04-20 10:28:26 EDT
also can you attach the output of ps -ef on your system after you've logged in?
Comment 4 Bastien Nocera 2009-04-20 11:13:51 EDT
Better trace. ck-history --last shows that my session lasted exactly 10 minutes as well. I have the gdm-fingerprint-plugin installed too.

Spot, note that your session didn't die, it's probably still available in another VT.

Ray, how would I run gdm under valgrind?

Apr 20 16:06:52 snoogens gdm[3652]: ******************* START **********************************
Apr 20 16:06:57 snoogens gdm[3652]: 0x00f82422 in __kernel_vsyscall ()
Apr 20 16:06:58 snoogens gdm[3652]: #0  0x00f82422 in __kernel_vsyscall ()
Apr 20 16:06:58 snoogens gdm[3652]: #1  0x009de5c3 in __waitpid_nocancel () from /lib/libc.so.6
Apr 20 16:06:58 snoogens gdm[3652]: #2  0x080668c9 in crashlogger_get_backtrace () at gdm-signal-handler.c:192
Apr 20 16:06:58 snoogens gdm[3652]: #3  gdm_signal_handler_backtrace () at gdm-signal-handler.c:219
Apr 20 16:06:58 snoogens gdm[3652]: #4  0x080669c1 in signal_handler (signo=-1080888788)
Apr 20 16:06:58 snoogens gdm[3652]:     at gdm-signal-handler.c:247
Apr 20 16:06:58 snoogens gdm[3652]: #5  <signal handler called>
Apr 20 16:06:58 snoogens gdm[3652]: #6  cancel_pending_query (conversation=<value optimized out>)
Apr 20 16:06:58 snoogens gdm[3652]:     at gdm-session-direct.c:846
Apr 20 16:06:58 snoogens gdm[3652]: #7  gdm_session_direct_handle_cancel_pending_query (
Apr 20 16:06:58 snoogens gdm[3652]:     conversation=<value optimized out>) at gdm-session-direct.c:966
Apr 20 16:06:58 snoogens gdm[3652]: #8  session_worker_message (conversation=<value optimized out>)
Apr 20 16:06:58 snoogens gdm[3652]:     at gdm-session-direct.c:1297
Apr 20 16:06:59 snoogens gdm[3652]: #9  0x0805a4ce in session_message_handler (connection=0x9be91b0,
Apr 20 16:06:59 snoogens gdm[3652]:     message=0x9bf1f18, user_data=0x9be7170) at gdm-session-direct.c:1542
Apr 20 16:06:59 snoogens gdm[3652]: #10 0x00807923 in _dbus_object_tree_dispatch_and_unlock (tree=0x9be9360,
Apr 20 16:06:59 snoogens gdm[3652]:     message=0x9bf1f18) at dbus-object-tree.c:856
Apr 20 16:06:59 snoogens gdm[3652]: #11 0x007fa9bc in dbus_connection_dispatch (connection=0x9be91b0)
Apr 20 16:06:59 snoogens gdm[3652]:     at dbus-connection.c:4447
Apr 20 16:06:59 snoogens gdm[3652]: #12 0x0010d19d in message_queue_dispatch (source=0x9be8e10, callback=0,
Apr 20 16:06:59 snoogens gdm[3652]:     user_data=0x0) at dbus-gmain.c:101
Apr 20 16:06:59 snoogens gdm[3652]: #13 0x003cc1e8 in g_main_dispatch (context=<value optimized out>)
Apr 20 16:06:59 snoogens gdm[3652]:     at gmain.c:1814
Apr 20 16:06:59 snoogens gdm[3652]: #14 IA__g_main_context_dispatch (context=<value optimized out>) at gmain.c:2367
Apr 20 16:06:59 snoogens gdm[3652]: #15 0x003cf7f8 in g_main_context_iterate (context=0x9bc4598,
Apr 20 16:06:59 snoogens gdm[3652]:     block=<value optimized out>, dispatch=1, self=0x9bc1760) at gmain.c:2448
Apr 20 16:06:59 snoogens gdm[3652]: #16 0x003cfcaf in IA__g_main_loop_run (loop=0x9bc7aa8) at gmain.c:2656
Apr 20 16:06:59 snoogens gdm[3652]: #17 0x0804d2df in main (argc=1, argv=0xbf92f9c4) at simple-slave-main.c:260
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: Thread 1 (process 2813):
Apr 20 16:06:59 snoogens gdm[3652]: #0  0x00f82422 in __kernel_vsyscall ()
Apr 20 16:06:59 snoogens gdm[3652]: No symbol table info available.
Apr 20 16:06:59 snoogens gdm[3652]: #1  0x009de5c3 in __waitpid_nocancel () from /lib/libc.so.6
Apr 20 16:06:59 snoogens gdm[3652]: No symbol table info available.
Apr 20 16:06:59 snoogens gdm[3652]: #2  0x080668c9 in crashlogger_get_backtrace () at gdm-signal-handler.c:192
Apr 20 16:06:59 snoogens gdm[3652]:         estatus = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: #3  gdm_signal_handler_backtrace () at gdm-signal-handler.c:219
Apr 20 16:06:59 snoogens gdm[3652]: st_mode = 33261,
Apr 20 16:06:59 snoogens gdm[3652]: __pad2 = 0,
Apr 20 16:06:59 snoogens gdm[3652]: st_blocks = 24, st_atim = {
Apr 20 16:06:59 snoogens gdm[3652]: tv_sec = 1239729729,
Apr 20 16:06:59 snoogens gdm[3652]: tv_nsec = 0},
Apr 20 16:06:59 snoogens gdm[3652]: __unused5 = 0}
Apr 20 16:06:59 snoogens gdm[3652]: #4  0x080669c1 in signal_handler (signo=-1080888788)
Apr 20 16:06:59 snoogens gdm[3652]:     at gdm-signal-handler.c:247
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: #5  <signal handler called>
Apr 20 16:06:59 snoogens gdm[3652]: No symbol table info available.
Apr 20 16:06:59 snoogens gdm[3652]: #6  cancel_pending_query (conversation=<value optimized out>)
Apr 20 16:06:59 snoogens gdm[3652]:     at gdm-session-direct.c:846
Apr 20 16:06:59 snoogens gdm[3652]:         reply = 0x9bf1740
Apr 20 16:06:59 snoogens gdm[3652]: #7  gdm_session_direct_handle_cancel_pending_query (
Apr 20 16:06:59 snoogens gdm[3652]:     conversation=<value optimized out>) at gdm-session-direct.c:966
Apr 20 16:06:59 snoogens gdm[3652]:         reply = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: #8  session_worker_message (conversation=<value optimized out>)
Apr 20 16:06:59 snoogens gdm[3652]:     at gdm-session-direct.c:1297
Apr 20 16:06:59 snoogens gdm[3652]:         conversation = 0x9be7170
Apr 20 16:06:59 snoogens gdm[3652]:         session = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: #9  0x0805a4ce in session_message_handler (connection=0x9be91b0,
Apr 20 16:06:59 snoogens gdm[3652]:     message=0x9bf1f18, user_data=0x9be7170) at gdm-session-direct.c:1542
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]:         dbus_interface = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         dbus_member = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: #10 0x00807923 in _dbus_object_tree_dispatch_and_unlock (tree=0x9be9360,
Apr 20 16:06:59 snoogens gdm[3652]:     message=0x9bf1f18) at dbus-object-tree.c:856
Apr 20 16:06:59 snoogens gdm[3652]:         user_data = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         next = 0x0
Apr 20 16:06:59 snoogens gdm[3652]:         path = 0x9bcd960
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]:         list = 0x9bea884
Apr 20 16:06:59 snoogens gdm[3652]:         link = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         result = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         subtree = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: #11 0x007fa9bc in dbus_connection_dispatch (connection=0x9be91b0)
Apr 20 16:06:59 snoogens gdm[3652]:     at dbus-connection.c:4447
Apr 20 16:06:59 snoogens gdm[3652]:         message = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         link = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         filter_list_copy = 0x0
Apr 20 16:06:59 snoogens gdm[3652]:         message_link = 0x9bea8d8
Apr 20 16:06:59 snoogens gdm[3652]:         result = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         status = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: #12 0x0010d19d in message_queue_dispatch (source=0x9be8e10, callback=0,
Apr 20 16:06:59 snoogens gdm[3652]:     user_data=0x0) at dbus-gmain.c:101
Apr 20 16:06:59 snoogens gdm[3652]:         connection = 0x9be91b0
Apr 20 16:06:59 snoogens gdm[3652]: #13 0x003cc1e8 in g_main_dispatch (context=<value optimized out>)
Apr 20 16:06:59 snoogens gdm[3652]:     at gmain.c:1814
Apr 20 16:06:59 snoogens gdm[3652]:         dispatch = 0x10d170 <message_queue_dispatch>
Apr 20 16:06:59 snoogens gdm[3652]:         user_data = 0x0
Apr 20 16:06:59 snoogens gdm[3652]:         callback = 0
Apr 20 16:06:59 snoogens gdm[3652]:         cb_funcs = 0x0
Apr 20 16:06:59 snoogens gdm[3652]:         cb_data = 0x0
Apr 20 16:06:59 snoogens gdm[3652]: next = 0x0}
Apr 20 16:06:59 snoogens gdm[3652]:         source = 0x9be8e10
Apr 20 16:06:59 snoogens gdm[3652]:         current = 0x9bbce08
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: #14 IA__g_main_context_dispatch (context=<value optimized out>) at gmain.c:2367
Apr 20 16:06:59 snoogens gdm[3652]: No locals.
Apr 20 16:06:59 snoogens gdm[3652]: #15 0x003cf7f8 in g_main_context_iterate (context=0x9bc4598,
Apr 20 16:06:59 snoogens gdm[3652]:     block=<value optimized out>, dispatch=1, self=0x9bc1760) at gmain.c:2448
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]:         nfds = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         allocated_nfds = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         fds = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: #16 0x003cfcaf in IA__g_main_loop_run (loop=0x9bc7aa8) at gmain.c:2656
Apr 20 16:06:59 snoogens gdm[3652]:         self = 0x9bc1760
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: #17 0x0804d2df in main (argc=1, argv=0xbf92f9c4) at simple-slave-main.c:260
Apr 20 16:06:59 snoogens gdm[3652]:         main_loop = 0x9bc7aa8
Apr 20 16:06:59 snoogens gdm[3652]:         context = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         connection = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]:         slave = <value optimized out>
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]: 
Apr 20 16:06:59 snoogens gdm[3652]:         signal_handler = 0x9bc5250
Apr 20 16:06:59 snoogens gdm[3652]: short_name = 0 '\0',
Apr 20 16:06:59 snoogens gdm[3652]: arg = G_OPTION_ARG_NONE, arg_data = 0x8075778,
Apr 20 16:06:59 snoogens gdm[3652]: ,
Apr 20 16:06:59 snoogens gdm[3652]: long_name = 0x80681b0 "display-id",
Apr 20 16:06:59 snoogens gdm[3652]: arg = G_OPTION_ARG_STRING,
Apr 20 16:06:59 snoogens gdm[3652]: description = 0x80681bb "Display ID",
Apr 20 16:06:59 snoogens gdm[3652]: , {
Apr 20 16:06:59 snoogens gdm[3652]: short_name = 0 '\0',
Apr 20 16:06:59 snoogens gdm[3652]: arg = G_OPTION_ARG_NONE, arg_data = 0x8075774,
Apr 20 16:06:59 snoogens gdm[3652]: ,
Apr 20 16:06:59 snoogens gdm[3652]: short_name = 0 '\0',
Apr 20 16:06:59 snoogens gdm[3652]: arg = G_OPTION_ARG_NONE, arg_data = 0x0,
Apr 20 16:06:59 snoogens gdm[3652]: arg_description = 0x0}}
Apr 20 16:06:59 snoogens gdm[3652]: The program is running.  Quit anyway (and detach it)? (y or n) [answered Y; input not from terminal]
Apr 20 16:06:59 snoogens gdm[3652]: ******************* END **********************************
Comment 5 Ray Strode [halfline] 2009-04-21 16:47:31 EDT
hey i'm building gdm 2.26.1-2.fc11 with what I believe to be a fix to this issue.

Would one of you guys mind giving it a go?
Comment 6 Bastien Nocera 2009-04-21 18:19:39 EDT
Doesn't crash for me anymore, logging in with the fingerprint reader.
Comment 7 Ray Strode [halfline] 2009-04-22 11:27:01 EDT
Okay I did some smoke testing and noticed the smartcard stack was slowing down log in times, so i've done another build with a work around for that bug.

I'll request this get tagged.
Comment 8 Ray Strode [halfline] 2009-04-28 10:18:44 EDT
*** Bug 489740 has been marked as a duplicate of this bug. ***
Comment 9 Ray Strode [halfline] 2009-04-28 10:23:08 EDT
This got tagged.
Comment 10 Àlex Magaz Graça 2009-04-29 03:26:46 EDT
It's still happening to me. GDM messages and traceback attached.
Comment 11 Àlex Magaz Graça 2009-04-29 03:27:59 EDT
Created attachment 341711 [details]
GDM messages and traceback
Comment 12 Ray Strode [halfline] 2009-05-06 17:52:01 EDT
*** Bug 499489 has been marked as a duplicate of this bug. ***
Comment 13 Harald Hoyer 2009-05-07 04:25:15 EDT
worksforme now
Comment 14 Àlex Magaz Graça 2009-05-27 03:20:52 EDT
I'm still seeing this bug, but it remains closed. Should I open another bug report?
Comment 15 Andrew McNabb 2009-05-27 09:52:45 EDT
I opened up bug 499489 since I found that this issue was still present in gdm-2.26.1-7.fc11.

Note You need to log in before you can comment on or make changes to this bug.