Bug 497768 - [mai_IN] font-match is showing different fonts than language
Summary: [mai_IN] font-match is showing different fonts than language
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 517783 (view as bug list)
Depends On:
Blocks: 517783
TreeView+ depends on / blocked
 
Reported: 2009-04-27 04:51 UTC by A S Alam
Modified: 2013-07-03 00:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 517783 (view as bug list)
Environment:
Last Closed: 2010-03-04 10:11:24 UTC


Attachments (Terms of Use)

Description A S Alam 2009-04-27 04:51:11 UTC
Description of problem:
Machine with Rawhide, having Maithili(mai_IN) language only, while checking font for language, it is showing "Lohit Hindi", while maithili fonts are installed on machine.

Version-Release number of selected component (if applicable):
fontconfig-2.6.99.behdad.20090318-1.fc11.i586
lohit-maithili-fonts-2.3.8-1.fc11.noarch

How reproducible:
Everytime

Steps to Reproduce:
1. in gnome-terminal run,
2. $fc-match
3.
  
Actual results:
[aalam@333-333 ~]$ echo $LANG
mai_IN
[aalam@333-333 ~]$ fc-match 
lohit_hi.ttf: "Lohit Hindi" "Regular"

Expected results:
"Lohit Maithili"

Additional info:

Comment 1 Bug Zapper 2009-06-09 14:37:57 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Pravin Satpute 2009-08-17 03:42:57 UTC
*** Bug 517635 has been marked as a duplicate of this bug. ***

Comment 3 Pravin Satpute 2010-03-04 10:11:24 UTC
its now working properly in F-13
so closing for now
please reopen if any problem

Comment 4 Parag Nemade 2010-07-22 05:43:25 UTC
*** Bug 517783 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.