This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 500427 - F10 -> F11 anaconda upgrade does not offer bootloader upgrade screen
F10 -> F11 anaconda upgrade does not offer bootloader upgrade screen
Status: CLOSED DUPLICATE of bug 499742
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 12:40 EDT by James Laska
Modified: 2013-09-02 02:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 09:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/tmp/anaconda.log (35.98 KB, text/plain)
2009-05-12 12:40 EDT, James Laska
no flags Details
ls -lR /dev (23.87 KB, text/plain)
2009-05-12 13:58 EDT, James Laska
no flags Details
ls -lR /mnt/sysimage/dev (749 bytes, text/plain)
2009-05-12 13:58 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-05-12 12:40:57 EDT
Created attachment 343624 [details]
/tmp/anaconda.log

Description of problem:

Attempting an upgrade from F10 -> F11 using anaconda does not offer the bootloader upgrade configuration screen.

Version-Release number of selected component (if applicable):
anaconda-11.5.0.51

How reproducible:


Steps to Reproduce:
1. Install F10 using all defaults (autopart)
2. Boot rawhide/F11
3. Select to upgrade the existing F10 installation
  
Actual results:

 * After selecting upgrade, anaconda went right into the upgrade package transaction

Expected results:

 * Expecting a prompt for how I would like to configure the bootloader:
   * Create a new
   * Update existing
   * Don't update existing

Additional info:

 * See attached /tmp/anaconda.log
Comment 1 Chris Lumens 2009-05-12 12:56:13 EDT
Can you see if there's anything in /mnt/sysimage/dev when the upgrade is running?
Comment 2 James Laska 2009-05-12 13:58:08 EDT
Created attachment 343636 [details]
ls -lR /dev

(In reply to comment #1)
> Can you see if there's anything in /mnt/sysimage/dev when the upgrade is
> running?  

Attaching 
 * ls -lR /dev
 * and ls -lR /mnt/sysimage/dev
Comment 3 James Laska 2009-05-12 13:58:34 EDT
Created attachment 343637 [details]
ls -lR /mnt/sysimage/dev
Comment 4 Chris Lumens 2009-05-13 09:17:19 EDT

*** This bug has been marked as a duplicate of bug 499724 ***
Comment 5 Chris Lumens 2009-05-13 10:03:58 EDT

*** This bug has been marked as a duplicate of bug 499742 ***

Note You need to log in before you can comment on or make changes to this bug.