Bug 500586 - Hardcoded requirement for notification-daemon
Hardcoded requirement for notification-daemon
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: notify-python (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
: 520442 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 07:37 EDT by Christoph Wickert
Modified: 2009-11-01 13:39 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.1.1-7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-01 13:23:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2009-05-13 07:37:12 EDT
Description of problem:
I recently imported xfce4-notifyd into F-11 and rawhide, so we have two alternative implementations of a notification daemon, but this package has a hardcoded requirement for notification-daemon instead of the virtual package "desktop-notification-daemon".

Please change the requirement for notification-daemon into desktop-notification-daemon ASAP, because several builds already failed due to the conflicting packages being pulled in both.

Version-Release number of selected component (if applicable):
notify-python-0:0.1.1-6.fc11.i586

Additional info:
https://www.redhat.com/archives/fedora-devel-list/2009-May/msg01062.html
https://bugzilla.redhat.com/show_bug.cgi?id=500513
https://fedorahosted.org/rel-eng/ticket/1788
Comment 1 Christoph Wickert 2009-05-29 17:34:22 EDT
Ping?
Comment 2 Fedora Update System 2009-06-01 13:19:53 EDT
notify-python-0.1.1-7.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/notify-python-0.1.1-7.fc11
Comment 3 John Dennis 2009-06-01 13:22:44 EDT
My apologies for the delay, I was out of town on vacation. I have updated
rawhide and F-11 and pushed the F-11 update into stable.
Comment 4 Fedora Update System 2009-06-04 17:11:52 EDT
notify-python-0.1.1-7.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Christoph Wickert 2009-11-01 13:39:26 EST
*** Bug 520442 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.