This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 520442 - RFE: Rebuild to depend on desktop-notification-daemon and not notification-daemon
RFE: Rebuild to depend on desktop-notification-daemon and not notification-da...
Status: CLOSED DUPLICATE of bug 500586
Product: Fedora
Classification: Fedora
Component: notify-python (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 520278
  Show dependency treegraph
 
Reported: 2009-08-31 10:10 EDT by Heyde Moura
Modified: 2009-11-01 13:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 520437
Environment:
Last Closed: 2009-08-31 10:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heyde Moura 2009-08-31 10:10:45 EDT
Description of problem:
notify-osd (https://bugzilla.redhat.com/show_bug.cgi?id=520278) conflicts with
notification-daemon

Version-Release number of selected component (if applicable):


How reproducible:
Allows the packagement of notify-osd
(https://bugzilla.redhat.com/show_bug.cgi?id=520278) and some other package
that conflicts with notification-daemon using the virtual provides
desktop-notification-daemon

Steps to Reproduce:
1.Rebuild the package to depends on desktop-notification-daemon and not
notification-daemon
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 John Dennis 2009-08-31 10:48:17 EDT
Huh? notify-python was rebuilt to depend on desktop-notification-daemon back in the beginning of June (3 months ago). see bug #500586
Comment 2 Christoph Wickert 2009-11-01 13:39:26 EST

*** This bug has been marked as a duplicate of bug 500586 ***

Note You need to log in before you can comment on or make changes to this bug.