Bug 504538 - Please Update To Catalyst-Runtime 5.80005
Please Update To Catalyst-Runtime 5.80005
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl-Catalyst-Runtime (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On: 509171 509178
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 22:03 EDT by Bob Cochran
Modified: 2010-03-20 22:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-20 22:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Cochran 2009-06-07 22:03:28 EDT
Description of problem:

Please update perl-Catalyst-Runtime to version 5.80005 and update all dependencies so that installing Catalyst-Runtime will result in a usable Catalyst development system. 

Catalyst has been at the 5.8+ release series for a while now.

Version-Release number of selected component (if applicable):

5.71001-2.fc11

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Weyl 2009-06-09 01:06:08 EDT
We're working on it :)  There are a significant number of updates going on around this, as well as a bunch of new packages we've had to put through the review process, but most of them are rebuilt out in rawhide now.  They should be down to F-11 Real Soon Now.
Comment 2 Bob Cochran 2009-07-13 16:38:23 EDT
Is there any target date for delivering this?

Bob
Comment 3 Chris Weyl 2010-03-20 22:49:26 EDT
So, I don't think we're going to hit this for F-11.  F-12 is at a higher version, and will be up to the latest as soon as I can get all the packages it depends on at the right levels.

Note You need to log in before you can comment on or make changes to this bug.