Bug 507778 - eula backtrace
eula backtrace
Status: CLOSED DUPLICATE of bug 507426
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-release-server (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Andrew Thomas
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 03:46 EDT by Jens Petersen
Modified: 2016-01-18 11:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 507777
Environment:
Last Closed: 2009-06-24 10:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-06-24 03:46:23 EDT
+++ This bug was initially created as a clone of Bug #507777 +++

Description of problem:
Just installed latest rel-eng tree and see a backtrace instead the EULA page.

Version-Release number of selected component (if applicable):
firstboot-1.106-2.el6.x86_64
redhat-release-6-6.0.0.6.x86_64

Steps to Reproduce:
1. install and boot
  
Actual results:
greeted with python backtrace dialog

Expected results:
no backtrace

--- Additional comment from petersen@redhat.com on 2009-06-24 03:35:17 EDT ---

Created an attachment (id=349206)
initial backtrace
Comment 1 RHEL Product and Program Management 2009-06-24 04:07:10 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Bill Nottingham 2009-06-24 10:55:53 EDT

*** This bug has been marked as a duplicate of bug 507426 ***

Note You need to log in before you can comment on or make changes to this bug.