This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508890 - gnome-common-2.18.0 fails with automake-1.11
gnome-common-2.18.0 fails with automake-1.11
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-common (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Toshio Ernie Kuratomi
Fedora Extras Quality Assurance
:
: 509374 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-30 08:40 EDT by Sandro Bonazzola
Modified: 2009-07-11 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.26.0-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 218625
Environment:
Last Closed: 2009-07-11 13:22:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2009-06-30 08:40:33 EDT
+++ This bug was initially created as a clone of Bug #218625 +++

Description of problem:

/usr/bin/gnome-autogen.sh dies with automake 1.11

gnome-autogen.sh will not accept automake > 1.10:

case $REQUIRED_AUTOMAKE_VERSION in
    1.4*) automake_progs="automake-1.4" ;;
    1.5*) automake_progs="automake-1.10 automake-1.9 automake-1.8 automake-1.7 automake-1.6 automake-1.5" ;;
    1.6*) automake_progs="automake-1.10 automake-1.9 automake-1.8 automake-1.7 automake-1.6" ;;
    1.7*) automake_progs="automake-1.10 automake-1.9 automake-1.8 automake-1.7" ;;
    1.8*) automake_progs="automake-1.10 automake-1.9 automake-1.8" ;;
    1.9*) automake_progs="automake-1.10 automake-1.9" ;;
    1.10*) automake_progs="automake-1.10" ;;

this is fixed upstream and in Fedora 11 (gnome-common-2.26.0-2.fc11) but it still around in Fedora 10 (gnome-common-2.18.0).
Please update gnome-common or patch it so it can work in Fedora 10 also.
Comment 1 Toshio Ernie Kuratomi 2009-07-06 14:40:51 EDT
*** Bug 509374 has been marked as a duplicate of this bug. ***
Comment 2 Toshio Ernie Kuratomi 2009-07-06 15:43:36 EDT
I was hoping that the automake maintainer would rethink his desire to update
F-9 and F-10 to the latest automake but that doesn't seem like it's going to
happen.  Building new packages.
Comment 3 Fedora Update System 2009-07-06 15:51:35 EDT
gnome-common-2.26.0-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gnome-common-2.26.0-2.fc10
Comment 4 Fedora Update System 2009-07-06 15:51:39 EDT
gnome-common-2.26.0-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gnome-common-2.26.0-2.fc9
Comment 5 Fedora Update System 2009-07-11 12:57:58 EDT
gnome-common-2.26.0-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update gnome-common'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-7417
Comment 6 Fedora Update System 2009-07-11 13:22:34 EDT
gnome-common-2.26.0-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.