Bug 510039 - anaconda 12.1 not detecting LVs and Raids
anaconda 12.1 not detecting LVs and Raids
Status: CLOSED DUPLICATE of bug 510033
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-07-07 10:23 EDT by Clyde E. Kunkel
Modified: 2009-07-07 14:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 510033
Last Closed: 2009-07-07 10:57:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2009-07-07 10:23:37 EDT
+++ This bug was initially created as a clone of Bug #510033 +++

Created an attachment (id=350802)
Attached traceback automatically from anaconda.

--- Additional comment from ckunkel@been-there.com on 2009-07-07 10:17:54 EDT ---

This is the clone report.  My apologies if cloning was the wrong thing to do and I will graciously accept guidance.

The purpose of this bz is to only report that anaconda 12.1 is not detecting LVs and raids.
Comment 1 Andy Lindeberg 2009-07-07 10:57:43 EDT
No, cloning was not the correct thing to do. When a report has already been filed about a bug, you should attach your own traceback (or whatever other files were requested in the original report) to that one. Cloning should only be used when a bug needs to be fixed in significantly different versions, such as 5.x and 4.x in RHEL, or both RHEL and Fedora.

*** This bug has been marked as a duplicate of bug 501033 ***
Comment 2 Clyde E. Kunkel 2009-07-07 13:53:27 EDT
Thanks for the guidance, much appreciated.  I think you meant to make this a dup of 510033 vice 501033.
Comment 3 Andy Lindeberg 2009-07-07 14:01:19 EDT
Yes, yes I did.

Curses, foiled again!

*** This bug has been marked as a duplicate of bug 510033 ***

Note You need to log in before you can comment on or make changes to this bug.