Bug 51303 - Bad keyboard layout for Czech language in GUI Installer
Bad keyboard layout for Czech language in GUI Installer
Status: CLOSED DUPLICATE of bug 50317
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-09 04:13 EDT by Milan Kerslager
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 04:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-08-09 04:13:01 EDT
Description of Problem:
The keymap for text console is 4us4 instead of 4cz4 or 4cz-lat24 (like
previous releases does)


How Reproducible:
Install fresh Beta3 and choose Czech in GUI mode.


This is very uncorfotable for our users and our localization process.
Comment 1 Milan Kerslager 2001-08-09 04:21:19 EDT
Oh sorry, there should be character " instead of character 4.

So, the correct keymap is "cz" or "cz-lat2".

Also, correct font for text console should be lat2-sun16 instead of lat2-16 (in
/etc/sysconfig/i18n).

See bug #50316 and #50317.
Comment 2 Milan Kerslager 2001-08-09 04:26:42 EDT

*** This bug has been marked as a duplicate of 50317 ***

Note You need to log in before you can comment on or make changes to this bug.