Bug 515306 - does not honor gamma
does not honor gamma
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
: 520840 522849 (view as bug list)
Depends On:
Blocks: F12Target fitandfinish
  Show dependency treegraph
 
Reported: 2009-08-03 12:37 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-09 11:47:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-08-03 12:37:51 EDT
Description of problem:

As of rawhide, X/the intel driver no longer respect gamma, whether passed
in the config file, or on the command line. The in-server value is updated, but the display never changes.

Version-Release number of selected component (if applicable):

kernel-2.6.30-6.fc12.x86_64
xorg-x11-server-Xorg-1.6.99-22.20090724.fc12.x86_64
xorg-x11-drv-intel-2.8.0-2.fc12.x86_64

How reproducible:

100%

Steps to Reproduce:
1. run xgamma

Actual results:

No changes.

Expected results:

Changes.

Additional info:

Would use a later kernel, but can't due to bug 514106.
Comment 1 Matěj Cepl 2009-10-09 07:56:50 EDT
*** Bug 528049 has been marked as a duplicate of this bug. ***
Comment 2 Matěj Cepl 2009-10-09 07:59:04 EDT
Isn't bug 528048 also duplicate of this? Bill, you seem to fill our bugzilla with all these gamma-realted bugs :). We should really do something about it, I guess.
Comment 3 Matěj Cepl 2009-10-09 08:00:03 EDT
*** Bug 520840 has been marked as a duplicate of this bug. ***
Comment 4 Matěj Cepl 2009-10-09 08:01:54 EDT
*** Bug 522849 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2009-10-09 11:47:31 EDT
No, not really. This bug was fixed; it then broken again differently.

Note You need to log in before you can comment on or make changes to this bug.