Bug 515982 - Errors installing krb5-server-1.6.3-20.fc11.i586 with --excludedocs
Errors installing krb5-server-1.6.3-20.fc11.i586 with --excludedocs
Status: CLOSED DUPLICATE of bug 515997
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
Depends On:
Blocks: 516757
  Show dependency treegraph
Reported: 2009-08-06 07:30 EDT by Alexander Todorov
Modified: 2013-01-10 00:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-10-26 04:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-08-06 07:30:46 EDT
Description of problem:
When installing with --excludedocs there are errors caused by missing files.


How reproducible:

Steps to reproduce:
1) rpm -ihv --excludedocs krb5-server-1.6.3-20.fc11.i586  

- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing krb5-server-1.6.3-20.fc11.i586
install-info: No such file or directory for /usr/share/info/krb425.info.gz
install-info: No such file or directory for /usr/share/info/krb5-admin.info.gz
install-info: No such file or directory for /usr/share/info/krb5-install.info.gz

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.
Comment 1 dongjibing 2009-10-26 04:06:38 EDT

*** This bug has been marked as a duplicate of bug 515997 ***

Note You need to log in before you can comment on or make changes to this bug.