Bug 519240 - Oops: Exception in kernel mode, sig: 5
Summary: Oops: Exception in kernel mode, sig: 5
Keywords:
Status: CLOSED DUPLICATE of bug 516218
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: ppc64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-25 19:49 UTC by John Reiser
Modified: 2009-08-25 20:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-25 20:45:14 UTC


Attachments (Terms of Use)
photograph of console Oops message (255.15 KB, image/jpeg)
2009-08-25 20:35 UTC, John Reiser
no flags Details

Description John Reiser 2009-08-25 19:49:31 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Reiser 2009-08-25 20:35:00 UTC
[Pardon me, I typed <Enter> in the Summary field, which activated the form even though I had not entered anything in the Description.  Bug #519251.]

Boot after install of Fedora-12-Alpha-ppc-DVD.iso onto Apple iMac G5 (64-bit PowerPC) gets an Oops.

Version: kernel-2.6.31-0.125.4.2.rc5.git2.fc12.ppc

Reproducible: every time

Steps:
1. Install Fedora-12-Alpha-ppc-DVD.iso onto Apple iMac G5 (64-bit PowerPC)
2. Boot.

Actual results:  Oops

Expected results:  successful boot

Additional info: will attach photo of Oops printout on console.

Comment 2 John Reiser 2009-08-25 20:35:50 UTC
Created attachment 358629 [details]
photograph of console Oops message

Comment 3 Chuck Ebbert 2009-08-25 20:45:14 UTC

*** This bug has been marked as a duplicate of bug 516218 ***


Note You need to log in before you can comment on or make changes to this bug.