Bug 52202 - USB hangs machine [Installer hangs at /sbin/loader]
USB hangs machine [Installer hangs at /sbin/loader]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 13:53 EDT by azari.geo
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 13:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description azari.geo 2001-08-21 13:53:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1 i686)

Description of problem:
The installer freezes when it gets to "running /sbin/loader" I actully have
this problem with every version of Red Hat I've tried to install, I managed
to install SuSE on to it though. I think though, that the problem might be
with usb, because with SuSE, and also with a custom system I've been
working on building on it, the kernel freezes when it's loading the usb
stuff.
I'm using a Compaq Presario with an Athlon 1Ghz processor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert boot disk and turn on computer,
2. Hit enter to start installer.
3. Watch as it stops working

Actual Results:  The computer appears to freeze, the cursor stops blinking,
that might be normal though.

Expected Results:  The install program should've come up.

Additional info:

As I said above, this could be a usb problem
Comment 1 Brent Fox 2001-08-21 13:57:43 EDT
Try booting with 'linux nousb'.  I realize that this will disable any USB
devices you may have, but at least we can see if the install gets farther along
the process.  This may actually be a kernel bug.
Comment 2 azari.geo 2001-08-21 14:13:00 EDT
Ok, that worked :)
I guess it is a usb issue then
Comment 3 Glen Foster 2001-08-21 16:28:33 EDT
We (Red Hat) should try to fix this before next release.
Comment 4 Need Real Name 2001-12-14 18:49:08 EST
This bug seems to kind of be fixed, at least a solution was found.  Please refer to:
http://www.cs.helsinki.fi/linux/linux-kernel/2001-40/1515.html
for more information.  It appears you need ACPI installed.  Could a new kernel
be built that has this included?  Thanks!
Comment 5 Pete Zaitcev 2001-12-14 19:01:53 EST
mrproper: you are referring to a different Bug #50225,
which is the ThinkPad i1300 problem.

So far there is no evidence to think they are the same,
there is not even lspci -v from azari.geo.

Note You need to log in before you can comment on or make changes to this bug.