Bug 522178 - Compiz locks up system
Compiz locks up system
Status: CLOSED DUPLICATE of bug 521277
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-09 12:50 EDT by Bruno Wolff III
Modified: 2009-09-16 14:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 14:16:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
glxinfo output (15.46 KB, text/plain)
2009-09-09 12:50 EDT, Bruno Wolff III
no flags Details
Xorg.0.log (55.31 KB, text/plain)
2009-09-09 12:52 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2009-09-09 12:50:36 EDT
Created attachment 360272 [details]
glxinfo output

Description of problem:
When doing the radeon glx test switching to compiz locked up the machine. The choice to select wobbles and cube was grayed out. Once I selected keep this setting the machine locked up. I had to use the power button to restart it.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.x86_64

How reproducible:
I tried it twice and it locked up both times.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Smolt: http://www.smolts.org/client/show/pub_9d4c50d1-47e6-4d56-9199-9260fd00720e
Comment 1 Bruno Wolff III 2009-09-09 12:52:19 EDT
Created attachment 360273 [details]
Xorg.0.log
Comment 2 Bruno Wolff III 2009-09-09 12:53:01 EDT
I was able to run glxgears and it worked OK.
Comment 3 Ferry Huberts 2009-09-09 17:16:45 EDT
I confirm this bug. I am on rawhide, updated, on a Lenovo T60 with an ati X1400, x86_64
Comment 4 Ferry Huberts 2009-09-09 17:19:23 EDT
did not find anything in the logs.
smolt hw uuid: 71799f21-8222-4257-a472-d67c3727584d
Comment 5 Peter F. Patel-Schneider 2009-09-11 08:42:41 EDT
Also occurs on a ThinkPad T60p under similar circumstances.

The triggering event seems to be clicking on Compiz in the Desktop Effects applet.  A few seconds later the machine locks up, independent of what was done in the meantime.
Comment 6 Ferry Huberts 2009-09-12 04:54:57 EDT
still true for me for xorg-x11-drv-ati.x86_64  6.13.0-0.4.20090908git651fe5a47.fc12
Comment 7 Adam Williamson 2009-09-16 14:16:11 EDT
almost certainly the same as 522177. closing as a dupe.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 522177 ***
Comment 8 Adam Williamson 2009-09-16 14:17:41 EDT
oops, 521277 i meant.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 521277 ***

Note You need to log in before you can comment on or make changes to this bug.