Bug 522366 - [radeon test day] enabling compiz causes X getting stuck
[radeon test day] enabling compiz causes X getting stuck
Status: CLOSED DUPLICATE of bug 521277
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-10 03:56 EDT by David Tardon
Modified: 2009-09-16 20:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 20:32:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/etc/X11/xorg.conf (844 bytes, text/plain)
2009-09-10 03:56 EDT, David Tardon
no flags Details
/var/log/Xorg.0.log (76.53 KB, text/plain)
2009-09-10 03:57 EDT, David Tardon
no flags Details
/var/log/dmesg (37.26 KB, text/plain)
2009-09-10 03:57 EDT, David Tardon
no flags Details

  None (edit)
Description David Tardon 2009-09-10 03:56:20 EDT
Description of problem:
After I enable compiz, Gnome and Xorg stop reacting on both mouse and keyboard, even Ctrl+Alt+Fx doesn't work. After a hard reset everything is back to normal and desktop effects are disabled.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.x86_64
xorg-x11-server-Xorg-1.6.99-41.20090825.fc12.x86_64
kernel-2.6.31-0.213.rc9.git1.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. go to System->Preferences->Desktop Effects
2. enable Compiz
3. try to move mouse or press any key
  
Actual results:
system gets stuck

Expected results:
working compiz

Additional info:
The xorg.conf is needed because of bug 516162.
Comment 1 David Tardon 2009-09-10 03:56:47 EDT
Created attachment 360452 [details]
/etc/X11/xorg.conf
Comment 2 David Tardon 2009-09-10 03:57:33 EDT
Created attachment 360453 [details]
/var/log/Xorg.0.log
Comment 3 David Tardon 2009-09-10 03:57:59 EDT
Created attachment 360454 [details]
/var/log/dmesg
Comment 4 Michal Schmidt 2009-09-10 07:32:28 EDT
Probably duplicate of bug 521277.
Comment 5 Adam Williamson 2009-09-16 20:32:52 EDT

*** This bug has been marked as a duplicate of bug 521277 ***

Note You need to log in before you can comment on or make changes to this bug.