Bug 522367 - [radeon test day] suspend just blanks monitors
Summary: [radeon test day] suspend just blanks monitors
Keywords:
Status: CLOSED DUPLICATE of bug 522070
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 08:19 UTC by David Tardon
Modified: 2018-04-11 18:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 14:00:43 UTC


Attachments (Terms of Use)
/etc/X11/xorg.conf (844 bytes, text/plain)
2009-09-10 08:19 UTC, David Tardon
no flags Details
/var/log/Xorg.0.log (76.58 KB, text/plain)
2009-09-10 08:20 UTC, David Tardon
no flags Details
/var/log/dmesg (37.17 KB, text/plain)
2009-09-10 08:20 UTC, David Tardon
no flags Details

Description David Tardon 2009-09-10 08:19:04 UTC
Description of problem:
After doing suspend, both monitors are black, but are still turned
on. Nothing else happens and the session is lost. After a hard reset
everything is OK.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.x86_64
xorg-x11-server-Xorg-1.6.99-41.20090825.fc12.x86_64
kernel-2.6.31-0.213.rc9.git1.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. go to System->Shutdown...
2. click on Suspend
3. wait for some time
  
Actual results:
lost session

Expected results:
suspended system, able to resume again

Additional info:
The xorg.conf is needed because of bug 516162.

Comment 1 David Tardon 2009-09-10 08:19:31 UTC
Created attachment 360458 [details]
/etc/X11/xorg.conf

Comment 2 David Tardon 2009-09-10 08:20:03 UTC
Created attachment 360459 [details]
/var/log/Xorg.0.log

Comment 3 David Tardon 2009-09-10 08:20:26 UTC
Created attachment 360460 [details]
/var/log/dmesg

Comment 4 Adam Williamson 2009-09-17 00:34:20 UTC
does it work if you disable KMS? nomodeset or radeon.modeset=0 , as a kernel parameter. thanks.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 Michal Schmidt 2009-09-23 13:27:12 UTC
Probably duplicate of bug 522070.

Comment 6 Matěj Cepl 2009-09-23 14:00:43 UTC
Right you are

*** This bug has been marked as a duplicate of bug 522070 ***


Note You need to log in before you can comment on or make changes to this bug.