Bug 522481 - Powersave is back on in snd_hda_intel in kernel-2.6.30.5-43.fc11.x86_64, causing audible pops.
Summary: Powersave is back on in snd_hda_intel in kernel-2.6.30.5-43.fc11.x86_64, caus...
Keywords:
Status: CLOSED DUPLICATE of bug 523836
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 13:38 UTC by Gustavo Maciel Dias Vieira
Modified: 2009-09-25 04:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 04:29:38 UTC


Attachments (Terms of Use)

Description Gustavo Maciel Dias Vieira 2009-09-10 13:38:37 UTC
Powersave in snd_hda_intel was reenabled in kernel-2.6.30.5-43.fc11.x86_64. This causes audible pops, as described in bug #493972.

Setting power_save=0 in the module option fixes the issue.

The sound card is a Intel 82801I with the IDT 92HD71B7X codec, found in a HP Pavilion dv4-1125br.

Comment 1 Walter Francis 2009-09-10 23:13:27 UTC
Same here, very annoying.  I just discovered this happening on my Dell M6400 laptop at work with ICH9 chipset.  The power_save=0 module option is an appropriate workaround for me as well.  

http://www.smolts.org/client/show/?uuid=pub_42c35527-2deb-4e7c-8136-239de87be160

Comment 2 Chuck Ebbert 2009-09-25 04:29:38 UTC

*** This bug has been marked as a duplicate of bug 523836 ***


Note You need to log in before you can comment on or make changes to this bug.