This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 506446 - (FedoraMoblin20) Tracker for moblin 2.0 components and support
Tracker for moblin 2.0 components and support
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Bill Nottingham
: Tracking
Depends On: 506450 506476 506486 506712 506721 506780 506804 506825 506833 506848 506855 507204 507223 507224 507236 507240 507243 507299 507377 507392 507479 507480 507481 507849 507943 508318 511895 513452 513754 515090 518445 518446 518447 518448 518449 518450 520676 521913 522614 526091
Blocks: FedoraMini/Mobility F12Target
  Show dependency treegraph
 
Reported: 2009-06-17 07:35 EDT by Peter Robinson
Modified: 2014-03-16 23:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 12:45:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-06-17 07:35:36 EDT
tracker bug for components and other bits required to support Moblin within Fedora
Comment 1 Bastien Nocera 2009-06-17 08:48:21 EDT
For completeness sake, some RPMs exist for most packages, which could be used as a base for further packages:
http://smohan.fedorapeople.org/moblin2/srpms/
Comment 2 Peter Robinson 2009-06-17 09:33:25 EDT
(In reply to comment #1)
> For completeness sake, some RPMs exist for most packages, which could be used
> as a base for further packages:
> http://smohan.fedorapeople.org/moblin2/srpms/  

Yes, aware of them. There's been another snapshot of the moblin beta since then. I'm using that, and the main repo here for references.
http://repo.moblin.org/moblin/development/core/source/

There's also some packages requirements in rawhide already (like the newer clutter) and some Fedora packages that need patches etc (like xulrunner) but I'm not quite sure how I'm going to deal with the later as yet.
Comment 3 Peter Robinson 2009-09-28 09:32:20 EDT
This is now tracking both Moblin 2.0 (for Fedora-12) and Moblin 2.1 (likely F-13).
Comment 4 Peter Robinson 2009-11-18 12:45:31 EST
Moblin 2 is in Fedora 12. All Future Moblin work will be tracked other the
other release trackers.

Note You need to log in before you can comment on or make changes to this bug.