Bug 523328 - [abrt] crash detected in gvfs-archive-1.3.6-1.fc12
Summary: [abrt] crash detected in gvfs-archive-1.3.6-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521510
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:24bb9479c6f1611a3f0d4f08f27...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 21:55 UTC by Matěj Cepl
Modified: 2018-04-11 08:25 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 15:38:51 UTC


Attachments (Terms of Use)
File: backtrace (1.28 KB, text/plain)
2009-09-14 21:55 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-14 21:55:32 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/gvfsd-archive file=/home/matej/grn-0.0.28.tar.bz2 


component
-----
gvfs


executable
-----
/usr/libexec/gvfsd-archive


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
gvfs-archive-1.3.6-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-14 21:55:39 UTC
Created attachment 361009 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-09-15 08:53:25 UTC
Invalid backtrace, notice the non-English locale. Backtrace in this case should be normal gdb backtrace of a C application.

And yes, gvfsd-archive is crashy in many cases.

Comment 3 Denys Vlasenko 2009-10-06 15:38:51 UTC

*** This bug has been marked as a duplicate of bug 521510 ***


Note You need to log in before you can comment on or make changes to this bug.