Bug 526091 - upgrade telepathy-glib to 0.9.0
upgrade telepathy-glib to 0.9.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: telepathy-glib (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraMoblin20 520676
  Show dependency treegraph
 
Reported: 2009-09-28 14:03 EDT by Peter Robinson
Modified: 2009-09-28 16:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 16:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-09-28 14:03:33 EDT
The anerley (as well as moblin-panel-people and moblin-panel-status) port to telepathy-mission-control v5 requires new additions that are in the newly released telepathy-glib 0.9.0

Details of the release are here 

http://lists.freedesktop.org/archives/telepathy/2009-September/003911.html
Comment 1 Brian Pepple 2009-09-28 14:30:22 EDT
Hmmm, I don't think we want to do that for F12, since tp-glib-0.9.x is the brand new devel branch, and even more importantly we go into freeze today or tomorrow.
Comment 2 Brian Pepple 2009-09-28 15:04:14 EDT
Hadess poked upstream, and it sounds like tp-glib-0.9 shouldn't cause to many issues since it is an add-only release.  I'll try to update it later tonight.
Comment 3 Peter Robinson 2009-09-28 15:11:05 EDT
That is excellent news. Thank you!
Comment 4 Bastien Nocera 2009-09-28 16:58:14 EDT
Will be done shortly in:
http://koji.fedoraproject.org/koji/taskinfo?taskID=1714635

As discussed on IRC with Brian and the telepathy devels, this release only adds new API for the purpose of porting anerley and co. to the new Mission Control, so should be low-risk.

Note You need to log in before you can comment on or make changes to this bug.