Bug 526396 - [ml_IN] - Editor's Title appearing with Underline for smc-meera-font
Summary: [ml_IN] - Editor's Title appearing with Underline for smc-meera-font
Keywords:
Status: CLOSED DUPLICATE of bug 526420
Alias: None
Product: Fedora
Classification: Fedora
Component: clearlooks-compact-gnome-theme
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sindre Pedersen Bjørdal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 05:11 UTC by Satyabrata Maitra
Modified: 2009-10-06 08:26 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 530085 (view as bug list)
Environment:
Last Closed: 2009-10-06 08:26:28 UTC


Attachments (Terms of Use)
The affected theme snapshot with meera font (351.15 KB, image/png)
2009-09-30 05:11 UTC, Satyabrata Maitra
no flags Details

Description Satyabrata Maitra 2009-09-30 05:11:17 UTC
Created attachment 363117 [details]
The affected theme snapshot with meera font

Description of problem:
For any editor e.g. oowriter, gedit, when smc-meera-font is selected, its showing underline below the Title, making the editor look ugly.
Seems a clearlooks-compact-gnome-theme bug.

Version-Release number of selected component (if applicable):
metacity-2.26.0-1.fc11.i586

How reproducible:
Always.

Steps to Reproduce:
1. Login system with malayalam locale. (ml_IN)
2. Go to System --> Preferences --> Appearance
3. Select Theme as "Clearlooks"
4. Open and Observe any editor or the theme window title itself.
  
Actual results:
The Underline appears on the Title Window with meera font and clearlooks combination.

Expected results:
Underline should not appear.

Additional info:
Its OK with all other ml_IN font and other themes.

Comment 1 Ani Peter 2009-09-30 07:53:49 UTC
Version of metacity is: metacity-2.28.0-1.fc12.i686

Comment 2 Jens Petersen 2009-10-06 08:26:28 UTC

*** This bug has been marked as a duplicate of bug 526420 ***


Note You need to log in before you can comment on or make changes to this bug.