Bug 526420 - [ml_IN] - smc-meera-font too small
Summary: [ml_IN] - smc-meera-font too small
Keywords:
Status: CLOSED DUPLICATE of bug 523454
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-themes
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 526396 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 07:51 UTC by Ani Peter
Modified: 2016-08-01 01:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 08:39:57 UTC


Attachments (Terms of Use)
Screenshot for Meera with default Fedora theme (154.04 KB, image/png)
2009-09-30 07:51 UTC, Ani Peter
no flags Details
Screenshot for Meera with default glossy theme (156.15 KB, image/png)
2009-09-30 07:51 UTC, Ani Peter
no flags Details

Description Ani Peter 2009-09-30 07:51:29 UTC
Created attachment 363141 [details]
Screenshot  for Meera with default Fedora theme

Description of problem:
For any editor e.g. oowriter, gedit, when smc-meera-font is used with "fedora" (default) theme and "glossy" theme,  underline sppears below the title, making the window look ugly.
Screenshots of Meera with both themes attached.

Version-Release number of selected component (if applicable):
metacity-2.28.0-1.fc12.i686

How reproducible:
Always.

Steps to Reproduce:
1. Login system with malayalam locale. (ml_IN)
2. Go to System --> Preferences --> Appearance
3. Select Theme as "glossy"
4. Open and observe any editor or the theme window title itself.

Actual results:
The Underline appears on the Title Window with meera font and clearlooks
combination.

Expected results:
Underline should not appear.

Comment 1 Ani Peter 2009-09-30 07:51:59 UTC
Created attachment 363142 [details]
Screenshot  for Meera with default glossy theme

Comment 2 Ani Peter 2009-09-30 07:53:00 UTC
similar issue is observed with "clearlooks" theme too. Bug #526396 is filed for the issue

Comment 3 Matthias Clasen 2009-09-30 14:37:05 UTC
Thats no underline. metacity is drawing over the client window here, so the line that you see is the border of the window, I think.

Comment 4 Pravin Satpute 2009-10-01 05:23:37 UTC
but it should not come, its make theme looking bad

and as written above it is coming with only clearlooks, glossy theme

can we modify certain parameters of theme, such a way line will not appear in windows title bar?

Meera font is default font for Malayalam language, and once someone log in Malayalam locale, these problem is occurring.

this bug is forked from bug 523454, might be it will give you some more info.

Comment 5 Jens Petersen 2009-10-06 08:26:28 UTC
*** Bug 526396 has been marked as a duplicate of this bug. ***

Comment 6 Jens Petersen 2009-10-06 08:35:34 UTC
Pravin, I think this is simply a duplicate of bug 523454.

Comment 7 Pravin Satpute 2009-10-06 08:39:57 UTC
closing this as duplicate, will update package component there only
but not sure from where this coming
as when we remove .conf file of Meera font, everything works fine
but again meera fonts point size become smaller for which .conf file rules has written

*** This bug has been marked as a duplicate of bug 523454 ***


Note You need to log in before you can comment on or make changes to this bug.