Bug 526440 - The NIC failed 2008 R2 NDIS 6.5
Summary: The NIC failed 2008 R2 NDIS 6.5
Keywords:
Status: CLOSED DUPLICATE of bug 497943
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 526393
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 09:41 UTC by koka xiong
Modified: 2010-10-07 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-01 15:28:04 UTC


Attachments (Terms of Use)

Description koka xiong 2009-09-30 09:41:32 UTC
Description of problem:
The NIC failed 2008 R2 NDIS 6.5

xenpv-win-64-bit-1.0.90-2.el5.noarch.rpm

How reproducible:
always

Steps to Reproduce:
1.Configure WHQL testing env
2.Do NDIS 6.5 
3.

Actual results:
The windows will get no response.

Expected results:


Additional info:

Comment 1 Paolo Bonzini 2010-06-01 15:28:04 UTC
There used to be so many failures in NDISTest that closing as duplicate of a particular bug is not really sensible.  Using the packet filter bug and marking bug 526393 (disable/enable hang) as a blocker.

*** This bug has been marked as a duplicate of bug 497943 ***


Note You need to log in before you can comment on or make changes to this bug.