Bug 530041 - GDM does not show "Other" to allow one to type in the username
GDM does not show "Other" to allow one to type in the username
Status: CLOSED DUPLICATE of bug 527920
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-21 05:55 EDT by Jeroen van Meeuwen
Modified: 2015-01-14 18:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 15:37:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2009-10-21 05:55:38 EDT
Description of problem:

Not sure where this problem comes from, but GDM right now is not showing me the usual "Other..." in the list of usernames.

Version-Release number of selected component (if applicable):

gdm-2.28.0-9.fc21.x86_64

How reproducible:

Every time

Steps to Reproduce:
1. Install rawhide in a next, next, next, finish fashion (default package set and all that)
2. In firstboot, configure the system to authenticate / identify users against ldap
3. The LDAP server, admittedly, is on the other side of a slow link (the link is fast enough but I'm making it slow by running other activities over the same link), and so we also enable caching.
  
Actual results:

GDM shows no users from LDAP (understandably, since the link is slow and all that), but no "Other..." either.

Expected results:

GDM might show a number of users from LDAP (no worries about that though), but should at least show the "Other..." selection in order to allow the user to type in a username to login.
Comment 1 Jeroen van Meeuwen 2009-10-21 05:56:27 EDT
Typo in the Version-Release number, should have been:

gdm-2.28.0-9.fc12.x86_64

of course ;-)
Comment 2 Andrew McNabb 2009-10-21 14:58:03 EDT
I believe this is the same as bug #529778.  This is a really serious problem (users can't log in).
Comment 3 Andrew McNabb 2009-10-21 14:59:50 EDT
This is also the same as bug #527920.
Comment 4 Bug Zapper 2009-11-16 08:56:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Andrew McNabb 2009-11-24 15:37:50 EST

*** This bug has been marked as a duplicate of bug 527920 ***

Note You need to log in before you can comment on or make changes to this bug.