Bug 530253 - Error Message during Desktop startup
Error Message during Desktop startup
Status: CLOSED DUPLICATE of bug 529766
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
: Desktop
: 530319 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-21 21:29 EDT by A S Alam
Modified: 2013-07-02 20:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 18:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-10-21 21:29:50 EDT
Description of problem:
After fresh install (and update to) Rawhide, getting following message after login to gnome desktop
"The NetworkManager applet could not find some required resources.  It cannot continue."

but NetworkManger is working. After restarting NetworkManger Service, no Error message

Version-Release number of selected component (if applicable):
NetworkManager-0.7.996-4.git20091002.fc12.x86_64

How reproducible:
everythime

Steps to Reproduce:
1. update to latest rawhide (21Oct2009)
2. login to Gnome Desktop
3.
  
Actual results:
Error message will appear about NetworkManger

Expected results:
Should not appear

Additional info:
Fresh install- NetworkManger icon (nm-applet) appears and works normal after message
Comment 1 Richard Fearn 2009-10-22 16:55:22 EDT
*** Bug 530319 has been marked as a duplicate of this bug. ***
Comment 2 Richard Fearn 2009-10-22 18:13:07 EDT

*** This bug has been marked as a duplicate of bug 529766 ***

Note You need to log in before you can comment on or make changes to this bug.