Bug 530455 - Intel 82801I (ICH9 Family) USB and USB2 controller does not function
Intel 82801I (ICH9 Family) USB and USB2 controller does not function
Status: CLOSED DUPLICATE of bug 524808
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-10-22 17:10 EDT by Adam Royal
Modified: 2009-11-07 18:44 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-07 14:29:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmesg (122.15 KB, text/plain)
2009-10-22 17:10 EDT, Adam Royal
no flags Details
lspci -vv output (17.87 KB, text/plain)
2009-10-22 17:11 EDT, Adam Royal
no flags Details

  None (edit)
Description Adam Royal 2009-10-22 17:10:45 EDT
Created attachment 365783 [details]
Output of dmesg

Description of problem:
Intel 82801I (ICH9 Family) USB and USB2 controller does not function  as expected. Plugged in devices are not mounted/enabled. This was tested with a mouse and flash drive. The controller is recognized, as are the devices, but errors are reported in dmesg.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Plug device into USB port.
2.
3.
  
Actual results:
Error messages generated.

Expected results:
Device mounted/enabled.

Additional info:
The tail end of the attached dmesg output shows errors after plugging in a mouse and a flash drive.
Comment 1 Adam Royal 2009-10-22 17:11:15 EDT
Created attachment 365784 [details]
lspci -vv output
Comment 2 Adam Royal 2009-10-22 17:12:10 EDT
The same hardware was functioning correctly in F11
Comment 3 Mariusz Smykuła 2009-11-06 11:42:18 EST
I have this problem too
Kernel 2.6.31.5-117.fc12.x86_64
Comment 4 Mariusz Smykuła 2009-11-06 12:12:39 EST
Boot kernel with option
intel_iommu=off 
(Bug 532582)
Comment 5 Rahul Sundaram 2009-11-07 14:13:48 EST
I think this one should be a blocker. Has a easy workaround however.
Comment 6 Adam Williamson 2009-11-07 14:29:40 EST

*** This bug has been marked as a duplicate of bug 522668 ***
Comment 7 Adam Williamson 2009-11-07 18:44:32 EST

*** This bug has been marked as a duplicate of bug 524808 ***

Note You need to log in before you can comment on or make changes to this bug.