Bug 533977 - [abrt] crash detected in gnome-user-share-2.28.1-2.fc12
[abrt] crash detected in gnome-user-share-2.28.1-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8aaffc4567a104c99d62131cf2b...
:
: 540009 541766 541914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-09 17:53 EST by Stefan Hellermann
Modified: 2009-11-27 16:58 EST (History)
6 users (show)

See Also:
Fixed In Version: 2.28.1-3.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-27 16:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.42 KB, text/plain)
2009-11-09 17:53 EST, Stefan Hellermann
no flags Details

  None (edit)
Description Stefan Hellermann 2009-11-09 17:53:45 EST
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/libexec/gnome-user-share
component: gnome-user-share
executable: /usr/libexec/gnome-user-share
kernel: 2.6.31.5-117.fc12.x86_64
package: gnome-user-share-2.28.1-2.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Stefan Hellermann 2009-11-09 17:53:48 EST
Created attachment 368307 [details]
File: backtrace
Comment 2 Fedora Update System 2009-11-10 12:05:23 EST
gnome-user-share-2.28.1-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnome-user-share-2.28.1-2.fc11
Comment 3 Fedora Update System 2009-11-10 13:03:12 EST
gnome-user-share-2.28.1-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-user-share-2.28.1-3.fc12
Comment 4 Fedora Update System 2009-11-11 10:02:14 EST
gnome-user-share-2.28.1-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-user-share'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-11358
Comment 5 Fedora Update System 2009-11-11 10:04:36 EST
gnome-user-share-2.28.1-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-user-share'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11378
Comment 6 Bastien Nocera 2009-11-26 21:24:32 EST
*** Bug 540009 has been marked as a duplicate of this bug. ***
Comment 7 Bastien Nocera 2009-11-26 21:24:50 EST
*** Bug 541766 has been marked as a duplicate of this bug. ***
Comment 8 Bastien Nocera 2009-11-27 10:06:38 EST
*** Bug 541914 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2009-11-27 16:58:09 EST
gnome-user-share-2.28.1-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.