Bug 53606 - Korean ia64 install traceback
Korean ia64 install traceback
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 53608 53609 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-12 15:27 EDT by Mike McLean
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-13 10:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
traceback (37.35 KB, text/plain)
2001-09-12 15:28 EDT, Michael A. McLean
no flags Details

  None (edit)
Description Michael A. McLean 2001-09-12 15:27:43 EDT
* re0910.0-ia64

Attempted an NFS Korean language install on an ia64.  Korean characters did
not display correctly, and the installer tracebacked just before package
selection. Will attach traceback.
Comment 1 Michael A. McLean 2001-09-12 15:28:38 EDT
Created attachment 31679 [details]
traceback
Comment 2 Jeremy Katz 2001-09-12 18:10:27 EDT
*** Bug 53609 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2001-09-12 18:21:29 EDT
Jakub -- do you know of any problems with the iconv cache stuff on ia64?  This
looks exactly like what we were seeing when it first went in on x86.

[root@boris root]# LANG=ja_JP.eucJP locale language territory charmap

ISO
ANSI_X3.4-1968

doesn't look quite right :)
Comment 4 Jakub Jelinek 2001-09-13 08:18:56 EDT
There was something fishy in alpha and ia64 buildroots when glibc-2.2.4-13
was compiled, since several /usr/lib/locale/*/ directories are empty
in alpha and ia64 glibc-common. But glibc-2.2.4-14 (in dist-7.2-toolchain)
which only differs by a smallish sparc only patch seems to have them just fine.
Can you try 2.2.4-14?
Comment 5 Matt Wilson 2001-09-13 10:44:49 EDT
*** Bug 53608 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2001-09-13 17:25:57 EDT
Yep, looks like things should be fine with the next tree built.

Note You need to log in before you can comment on or make changes to this bug.