Bug 53606 - Korean ia64 install traceback
Summary: Korean ia64 install traceback
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 53608 53609 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-12 19:27 UTC by Mike McLean
Modified: 2007-04-18 16:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-13 14:44:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback (37.35 KB, text/plain)
2001-09-12 19:28 UTC, Michael A. McLean
no flags Details

Description Michael A. McLean 2001-09-12 19:27:43 UTC
* re0910.0-ia64

Attempted an NFS Korean language install on an ia64.  Korean characters did
not display correctly, and the installer tracebacked just before package
selection. Will attach traceback.

Comment 1 Michael A. McLean 2001-09-12 19:28:38 UTC
Created attachment 31679 [details]
traceback

Comment 2 Jeremy Katz 2001-09-12 22:10:27 UTC
*** Bug 53609 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2001-09-12 22:21:29 UTC
Jakub -- do you know of any problems with the iconv cache stuff on ia64?  This
looks exactly like what we were seeing when it first went in on x86.

[root@boris root]# LANG=ja_JP.eucJP locale language territory charmap

ISO
ANSI_X3.4-1968

doesn't look quite right :)

Comment 4 Jakub Jelinek 2001-09-13 12:18:56 UTC
There was something fishy in alpha and ia64 buildroots when glibc-2.2.4-13
was compiled, since several /usr/lib/locale/*/ directories are empty
in alpha and ia64 glibc-common. But glibc-2.2.4-14 (in dist-7.2-toolchain)
which only differs by a smallish sparc only patch seems to have them just fine.
Can you try 2.2.4-14?

Comment 5 Matt Wilson 2001-09-13 14:44:49 UTC
*** Bug 53608 has been marked as a duplicate of this bug. ***

Comment 6 Jeremy Katz 2001-09-13 21:25:57 UTC
Yep, looks like things should be fine with the next tree built.


Note You need to log in before you can comment on or make changes to this bug.