Bug 544938 - [abrt] crash detected in gnome-applet-netspeed-0.15.2-3.fc12
Summary: [abrt] crash detected in gnome-applet-netspeed-0.15.2-3.fc12
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-netspeed
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f33ed8c03be10e441c158ddf6f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-07 04:47 UTC by Runwalsoft
Modified: 2010-06-25 10:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-25 10:36:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.26 KB, text/plain)
2009-12-07 04:47 UTC, Runwalsoft
no flags Details

Description Runwalsoft 2009-12-07 04:47:38 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. I was traversing bugzilla website. then I clicked on component tab. it looks like some js is crashed. on that time firefox is also crashed.
2. and This netspeed applet is also crashed.
3.

Attached file: backtrace
cmdline: /usr/libexec/netspeed_applet2 --oaf-activate-iid=OAFIID:GNOME_NetspeedApplet_Factory --oaf-ior-fd=28
component: gnome-applet-netspeed
executable: /usr/libexec/netspeed_applet2
kernel: 2.6.31.6-145.fc12.i686
package: gnome-applet-netspeed-0.15.2-3.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Runwalsoft 2009-12-07 04:47:43 UTC
Created attachment 376576 [details]
File: backtrace

Comment 2 Julian Sikorski 2010-01-05 21:14:56 UTC
Thanks for reporting. The problem is that upstream g-a-n is pretty much dead, and I don't have the skills necessary to fix this myself. I have forwarded a similar bug 521156 to upstream BZ, with no response so far. If anything moves I'll forward this one as well.

Comment 3 Michael Schwendt 2010-02-08 22:55:03 UTC
The backtrace shows no references to the netspeed-applet source. It's a crash in Pango with no call trace from within the netspeed-applet code. That doesn't imply that Pango is the culprit (especially not with the memory corruption symptoms in netspeed-applet bug 530920), but since there are only a very few Pango layout calls in the applet, the crash might be only a side-effect of the corruption.

And, of course, it sounds weird that Firefox had crashed, too.

Comment 4 Fedora Admin XMLRPC Client 2010-06-24 17:58:57 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Runwalsoft 2010-06-25 09:42:33 UTC
Guys close this bug. I had problem in RAM which making lots of application crashing. might be on that time i have reported that.


Note You need to log in before you can comment on or make changes to this bug.