Bug 5495 - 6.1 Installer Errors (/etc/fstab)
Summary: 6.1 Installer Errors (/etc/fstab)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 17:24 UTC by Chris Kloiber
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 17:35:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 1999-10-04 17:24:00 UTC
I have a dual-boot system (win98), 2 IDE CD's (one is R/W) and an
ATAPI  Zip drive. While installing 6.1, I tried setting a mount point of
/c for my windows partition (in 6.0, the mount point would be created,
but no fstab entry would be made) In 6.1 the reverse occurs. A correct
fstab entry is created, but no mountpoint is made.  For the cdrom's, both
are detected and correct fstab entries are created, but the second
cdrom's mount point is again not created. I really did not expect an
automatic entry for the zip drive, but it would be nice.

Chris Kloiber

Comment 1 Jay Turner 1999-10-20 15:40:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-10-20 18:12:59 UTC
*** Bug 5543 has been marked as a duplicate of this bug. ***

I selected during install to have my Windows partition
mounted under /dos.  It made the fstab entry, but it didn't
create the /dos directory.

Comment 3 Jay Turner 1999-11-16 13:24:59 UTC
*** Bug 6934 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 1999-11-30 15:57:59 UTC
*** Bug 6499 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 2000-02-11 17:35:59 UTC
Bug is fixed in the latest installer (available in beta)


Note You need to log in before you can comment on or make changes to this bug.