This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 550552 - KPackagekit crashes when listing available updates
KPackagekit crashes when listing available updates
Status: CLOSED DUPLICATE of bug 551500
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-25 19:02 EST by Martin Kho
Modified: 2010-01-12 16:14 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-12 16:14:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kpackagekitsmarticon crash (4.19 KB, text/plain)
2009-12-25 19:04 EST, Martin Kho
no flags Details
KDED4 crash (4.66 KB, text/plain)
2009-12-25 19:05 EST, Martin Kho
no flags Details

  None (edit)
Description Martin Kho 2009-12-25 19:02:03 EST
Description of problem:

"kpackagekitsmarticon" and "KDED4" crashed when refreshing the Software Updates listing when updates are available.

Version-Release number of selected component (if applicable):
KPackageKit-0.5.2.fc13.x86_64 from Koji
PackageKit-0.5.5-1.fc13.x86_64

How reproducible:
1. Open System Setting -> Add and Remove Software -> Software Updates
2. Press button Refresh

Do I have to report these at bugzilla.kde.org?


Actual results:
Kpackagekit disappears (crash?)

Expected results:
KPackagekit shows the updates

Additional info:
This bug report is a follow up on bug #548195
Comment 1 Martin Kho 2009-12-25 19:04:16 EST
Created attachment 380371 [details]
Kpackagekitsmarticon crash
Comment 2 Martin Kho 2009-12-25 19:05:37 EST
Created attachment 380372 [details]
KDED4 crash
Comment 3 Steven M. Parrish 2010-01-12 09:55:54 EST
This bug has been triaged

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Martin Kho 2010-01-12 14:00:24 EST
Hi,

Today version kpackagekit-0.6.0-0.1.20100111.fc13.x86_64 was released. This report can be closed, because it's no longer relevant. :-)

Martin Kho

BTW: It looks like I have an issue with the new version too. You'll hear from me if I can get more info.
Comment 5 Kevin Kofler 2010-01-12 15:06:05 EST
Well, it's still relevant for F12, though there may be a duplicate already. A tentative fix was backported and rdieter built a patched package, but it's not pushed as an update yet.
Comment 6 Martin Kho 2010-01-12 15:18:43 EST
Hi,

I filed bug #551500 for the same issue in F12 ([1])

Martin Kho

[1] https://bugzilla.redhat.com/show_bug.cgi?id=551500
Comment 7 Kevin Kofler 2010-01-12 16:14:39 EST

*** This bug has been marked as a duplicate of bug 551500 ***

Note You need to log in before you can comment on or make changes to this bug.