Bug 551262 - [abrt] crash detected in tigervnc-1.0.0-3.fc12
[abrt] crash detected in tigervnc-1.0.0-3.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:73366b0f71750685e091f151eb0...
:
: 541569 558986 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-29 12:36 EST by David
Modified: 2013-04-30 19:44 EDT (History)
7 users (show)

See Also:
Fixed In Version: tigervnc-1.0.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 23:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (68.33 KB, text/plain)
2009-12-29 12:36 EST, David
no flags Details

  None (edit)
Description David 2009-12-29 12:36:32 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. vncviewer 192.168.117.41:36
2. Enter password
3. Interact with konsole shell for a while

Comment
-----
I think it might be related to a slow internet connection.  The screen redraws
were taking seconds when the crashes happened.

Attached file: backtrace
cmdline: vncviewer 192.168.117.41:36
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.6-166.fc12.i686
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 David 2009-12-29 12:36:34 EST
Created attachment 380826 [details]
File: backtrace
Comment 2 David 2009-12-29 13:05:21 EST
This is happening to me every few minutes right now.  I've recently updated
and my internet connection seems a bit slow right now... I don't know which
of those things (if either) is the problem.  But I work from home a couple
days per week and use vncviewer most of the day and I've rarely had it
crash.  So something is different.
Comment 3 Adam Tkac 2010-01-14 04:31:49 EST
*** Bug 554503 has been marked as a duplicate of this bug. ***
Comment 4 Adam Tkac 2010-01-27 07:40:44 EST
*** Bug 558986 has been marked as a duplicate of this bug. ***
Comment 5 Jan Görig 2010-03-04 10:32:53 EST
*** Bug 541569 has been marked as a duplicate of this bug. ***
Comment 6 Rajeesh 2010-03-04 13:16:43 EST
(In reply to comment #0)
> I think it might be related to a slow internet connection.  The screen redraws
> were taking seconds when the crashes happened.
I can also back up this theory - as I observe crash quite often when working on slow internet connection, but not in high speed connection - for example in the local network.

But also see the way to reliably reproduce the crash: https://bugzilla.redhat.com/show_bug.cgi?id=541569#c3
Comment 7 Fedora Update System 2010-04-14 08:16:14 EDT
tigervnc-1.0.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/tigervnc-1.0.1-1.fc12
Comment 8 Fedora Update System 2010-04-14 23:11:01 EDT
tigervnc-1.0.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tigervnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tigervnc-1.0.1-1.fc12
Comment 9 Fedora Update System 2010-05-06 23:58:33 EDT
tigervnc-1.0.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.