Bug 554503 - [abrt] crash in tigervnc-1.0.0-3.fc12
[abrt] crash in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 552024
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:017ebb28b6a5fa4c9475a625a55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 15:47 EST by Sergei LITVINENKO
Modified: 2013-04-30 19:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-14 04:31:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.31 KB, text/plain)
2010-01-11 15:47 EST, Sergei LITVINENKO
no flags Details

  None (edit)
Description Sergei LITVINENKO 2010-01-11 15:47:39 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Select "Options"
2. Press "OK"
3.

Comment: Open "options" window cause crash
Attached file: backtrace
cmdline: /usr/bin/vncviewer
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.9-174.fc12.i686.PAE
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Sergei LITVINENKO 2010-01-11 15:47:42 EST
Created attachment 383091 [details]
File: backtrace
Comment 2 Adam Tkac 2010-01-14 04:31:49 EST

*** This bug has been marked as a duplicate of bug 551262 ***
Comment 3 Jan Görig 2010-03-02 09:38:42 EST

*** This bug has been marked as a duplicate of bug 552024 ***

Note You need to log in before you can comment on or make changes to this bug.