Bug 55547 - ljet4 prints quarter page at 300 dpi
ljet4 prints quarter page at 300 dpi
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 40809 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-01 16:03 EST by Paul Kirschner
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-01 06:55:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Kirschner 2001-11-01 16:03:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.5+) Gecko/20011031

Description of problem:
I am using an HP LaserJet4L with the ljet4 driver. When using 300 dpi
resolution only the top left quarter of the printtool test page is
displayed covering the full page. If set at 150dpi the test page prints
correctly. If I use the ljet3 driver the test page is correct.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select hp/ljet4l/ljet4 driver from printtool
2.select 300 dpi printer option
3.
	

Additional info:
Comment 1 Thomas Sailer 2001-11-05 18:12:29 EST
Omni-0.5.0-4, printconf-0.3.52-1 ghostscript-6.51-16, foomatic-1.1-0.20011018.3

I have a Canon S450, and using BJC6000 (the S450 is reported to be the same as
BJC6000, selecting S450 results in fewer options, but does not change anythigng
else):

With the omni driver, only a quarter of the page is printed, regardless of the
resolution selected.

With the stp and upp drivers, lpdomatic fails with the following error message:
IF filter 'mf_wrapper' filter msg - 'Couldn't exec  at /usr/sbin/lpdomatic line
629.' at 2001-11-05-23:53:26.844 ## A=<NULL> number=198 process=3215
IF filter 'mf_wrapper' filter msg - 'tail process done writing data to
*main::STDOUT' at 2001-11-05-23:53:26.846 ## A=<NULL> number=198 process=3215
IF filter 'mf_wrapper' filter msg - 'closing *main::KID3' at
2001-11-05-23:53:27.459 ## A=<NULL> number=198 process=3215
IF filter 'mf_wrapper' filter msg - 'Error closing pipe to  at
/usr/sbin/lpdomatic line 422, <STDIN> line 83564.' at 2001-11-05-23:53:27.459 ##
A=<NULL> number=198 process=3215

Comment 2 chris 2001-12-13 09:12:38 EST
The ljet3 driver is OK as a workaround, but it's still not ideal: the margins
are wrong, so the printing ends up too high on the page, and I usually get a
small amount of corruption (i.e. a few lines of pixels) near the bottom of the page.
Comment 3 Tim Waugh 2002-01-10 07:50:03 EST
This has similaries to bug #40809.
Comment 4 Tim Waugh 2002-01-14 03:33:44 EST
Also to bug #58302.
Comment 5 Tim Waugh 2002-01-16 05:49:44 EST
*** Bug 40809 has been marked as a duplicate of this bug. ***
Comment 6 Tim Waugh 2002-01-30 08:19:26 EST
Has everyone here applied all the printing-related updates to date?
Comment 7 chris 2002-02-01 06:55:18 EST
Aargh.  Sorry - was on foomatic-1.1-0.20011018.6.  Must have missed the
announcement for 20011018.7.  Upgrading to that has fixed it.

Thanks very much.  And sorry...
Comment 8 Tim Waugh 2002-02-01 06:56:50 EST
Great, thanks!

Note You need to log in before you can comment on or make changes to this bug.