Bug 55632 - nothing happens when running
Summary: nothing happens when running
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ethereal   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 66959 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-03 11:03 UTC by Robert Vojta
Modified: 2015-03-05 01:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-22 22:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Vojta 2001-11-03 11:03:31 UTC
Description of Problem:

When I try to run ethereal, it doesn't simply work. When I try to run
it under non-root user, it asks for password and that's all, no ethereal
after that. When I try to run it under root user, it's the same but
of course, without password asking. No errors here and strace looks
normally ;(

[root@dhcp212 root]# ethereal
[root@dhcp212 root]#

  And nothing happens, no error message, ...

Version-Release number of selected component (if applicable):

[root@dhcp212 root]# rpm -q ethereal glibc gtk+     
ethereal-0.8.18-9
glibc-2.2.4-19
gtk+-1.2.10-11
[root@dhcp212 root]#

How Reproducible:

  Simple try to run ...

Actual Results:

  Non working utility

Expected Results:

  Working utility ;)

Comment 1 Robert Vojta 2001-11-03 11:08:56 UTC
Maybe this can be helpfull for you ...

connect(3, {sin_family=AF_UNIX, path="/tmp/.X11-unix/X0"}, 19) = 0
...
and next message abuse ...

read(3, 0xbffff880, 32)         = -1 EAGAIN (Resource temporarily unavailable)


Comment 2 Robert Vojta 2001-11-03 13:22:19 UTC
I'm so sorry, I missed that ethereal is splitted into two packages
ethereal & ethereal-gnome for GTK+ interface, it works now very fine
for me. So, again, I'm sorry for disturbing with this ...

Comment 3 Mike Bird 2001-11-16 00:06:21 UTC
Looks like ethereal should "require" ethereal-gnome since it no longer works without it.

Comment 4 Joe Orton 2002-01-22 22:03:56 UTC
I agree with previous poster; there is no need to NOTABUG this. As far as I can
tell the ethereal package is useless without ethereal-gnome installed, and it
gives exactly no indication of why it doesn't work when ethereal-gnome isn't
installed.

Comment 5 Phil Knirsch 2002-01-24 10:58:40 UTC
Fixed in version 0.9.0-2 available via rawhide in the next couple of days.

Read ya, Phil

Comment 6 Phil Knirsch 2002-01-24 11:00:02 UTC
*** Bug 57980 has been marked as a duplicate of this bug. ***

Comment 7 Phil Knirsch 2002-06-25 13:18:57 UTC
*** Bug 66959 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.