Bug 55720 - raid level linear (in /etc/raidtab) not recognized
raid level linear (in /etc/raidtab) not recognized
Status: CLOSED DUPLICATE of bug 12075
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-11-05 11:33 EST by adler
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-04 11:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
raidtab file which describes a linear raid system (472 bytes, text/plain)
2001-11-05 11:35 EST, adler
no flags Details

  None (edit)
Description adler 2001-11-05 11:33:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20010901

Description of problem:
When I run mkinitrd I get the following error message

 "raid level linear (in /etc/raidtab) not recognized"

I have created a linear raid array and the /etc/raidtab will be attached to
this bug report, but I don't know why mkinitrd is complaining about this.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Create a linear raid partition
2.run mkinitrd

Additional info:
Comment 1 adler 2001-11-05 11:35:45 EST
Created attachment 36463 [details]
raidtab file which describes a linear raid system
Comment 2 Erik Troan 2002-05-21 18:15:08 EDT

*** This bug has been marked as a duplicate of 12075 ***
Comment 3 Suhua Ding 2002-06-04 13:47:33 EDT
It is in fact a duplicate of bug # 12775.

Note You need to log in before you can comment on or make changes to this bug.