This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 559597 - postin script failure on udev firmware.sh
postin script failure on udev firmware.sh
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 559975 560106 (view as bug list)
Depends On:
Blocks: F13Alpha/F13AlphaBlocker
  Show dependency treegraph
 
Reported: 2010-01-28 10:11 EST by darrell pfeifer
Modified: 2013-01-10 00:41 EST (History)
11 users (show)

See Also:
Fixed In Version: dracut-004-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-02 14:32:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2010-01-28 10:11:56 EST
Description of problem:

  Installing     : kernel-2.6.33-0.24.rc5.git1.fc13.x86_64                                                 28/56 
Non-fatal POSTIN scriptlet failure in rpm package kernel-2.6.33-0.24.rc5.git1.fc13.x86_64
E: Failed to install /lib/udev/firmware.sh
mkinitrd failed
warning: %post(kernel-2.6.33-0.24.rc5.git1.fc13.x86_64) scriptlet failed, exit status 1



Version-Release number of selected component (if applicable):

kernel-2.6.33-0.24.rc5.git1.fc13.x86_64
Comment 1 Jesse Keating 2010-01-28 15:08:32 EST
Not sure how "non-fatal" that is, I wonder what happens to udev if that firmware isn't installed.  Adding it to the tracker just in case.
Comment 2 Kevin Fenzi 2010-01-28 16:38:34 EST
It causes livecd composes to fail because it also fails to make the initramfs. 
I suspect the kernel won't boot either due to that on already installed systems. 

So, I think it's pretty fatal. ;)
Comment 3 Harald Hoyer 2010-01-29 10:42:10 EST
*** Bug 559975 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2010-01-29 10:44:22 EST
should be fixed in dracut-004-5
Comment 5 Michal Jaegermann 2010-01-30 13:38:05 EST
*** Bug 560106 has been marked as a duplicate of this bug. ***
Comment 6 James Laska 2010-02-02 14:32:34 EST
Confirmed this issue is fixed when installing with dracut-004-5.fc13 (http://koji.fedoraproject.org/koji/buildinfo?buildID=153571).  Closing this issue as CLOSED RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.