Bug 566690 - after fresh install of F13, a default user is not listed in gdm
Summary: after fresh install of F13, a default user is not listed in gdm
Keywords:
Status: CLOSED DUPLICATE of bug 555593
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-19 12:45 UTC by Steve Tyler
Modified: 2015-01-14 23:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-23 01:51:57 UTC


Attachments (Terms of Use)

Description Steve Tyler 2010-02-19 12:45:23 UTC
Description of problem:
After a fresh install of F13, the default user is not listed in gdm.

Version-Release number of selected component (if applicable):
Fedora 13. Sorry, I'm running F12, ATM.

How reproducible:
Happened once after installing F13.
Did not happen after installing F12 (as a test install before installing F13).

Steps to Reproduce:
1. Install F13.
2. Configure a default user when prompted.
3. Restart.
  
Actual results:
Gdm greeter lists "Other..."

Expected results:
Gdm greeter lists the default user and "Other...".

Additional info:

Login is still possible by typing in the name and password of the default user.

Installation was with an F12 boot.iso CD and a manually specified link to a development/f13 mirror.

This sounds like the same bug:
Bug 561590 -  username list has been removed

Comment 1 Steve Tyler 2010-02-19 15:03:13 UTC
gdm-2.29.6-1.fc13.x86_64

Comment 2 Adam Williamson 2010-02-23 01:51:57 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 555593 ***


Note You need to log in before you can comment on or make changes to this bug.