Bug 567025 - [abrt] crash in muse-1:1.0-1.fc12
[abrt] crash in muse-1:1.0-1.fc12
Status: CLOSED DUPLICATE of bug 561704
Product: Fedora
Classification: Fedora
Component: muse (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:1e1205be5ab52f2470a427525f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-21 01:27 EST by Mark Cochran
Modified: 2010-03-09 01:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-09 01:48:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (49.94 KB, text/plain)
2010-02-21 01:27 EST, Mark Cochran
no flags Details

  None (edit)
Description Mark Cochran 2010-02-21 01:27:15 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: muse
comment: muse crashes with segmentation fault
component: muse
executable: /usr/bin/muse
kernel: 2.6.31.12-1.rt20.1.fc12.ccrma.x86_64.rt
package: muse-1:1.0-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. install ccrma rpm's and rt kernel, and muse
2. boot to rt kernel	
3. run muse binary
Comment 1 Mark Cochran 2010-02-21 01:27:17 EST
Created attachment 395320 [details]
File: backtrace
Comment 2 Orcan Ogetbil 2010-02-21 01:51:35 EST
This may be an rt kernel issue (if it doesn't happen on Fedora's kernel)

Could you post this on PlanetCCRMA's mailing list? You can just give a link to this bug.

By the way, there is a new version muse-1.0.1 in updates-testing. You might want to check it out.
Comment 3 Orcan Ogetbil 2010-03-09 01:48:09 EST
I realized that this is the same crash on start that Fanis reported a while ago. A workaround is given in
https://bugzilla.redhat.com/show_bug.cgi?id=570345#c12

*** This bug has been marked as a duplicate of bug 561704 ***

Note You need to log in before you can comment on or make changes to this bug.