This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 573796 - libassuan-2.0.x available
libassuan-2.0.x available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libassuan (Show other bugs)
14
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
: 582775 (view as bug list)
Depends On: 622979
Blocks: 496454 F14Target
  Show dependency treegraph
 
Reported: 2010-03-15 16:02 EDT by Fabian Affolter
Modified: 2010-09-01 01:44 EDT (History)
4 users (show)

See Also:
Fixed In Version: libksba-1.0.8-1.fc14
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 01:44:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2010-03-15 16:02:21 EDT
There is a new release of libassuan available.

The latest version is 2.0.0.
Comment 1 Rex Dieter 2010-03-15 16:10:49 EDT
We'll have to tread carefully, it's api/abi incompatible with prior releases.

Will likely have to target F-14 for this one, but since libassuan-1.0.x was a static lib only, maybe we can make things parallel-installable.
Comment 2 Rex Dieter 2010-04-15 15:19:17 EDT
*** Bug 582775 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2010-07-23 13:37:09 EDT
I'd like to get this into Fedora 14 at least, I've ping'd my fellow maintainers for feedback.
Comment 4 Fedora Update System 2010-08-10 18:39:40 EDT
dirmngr-1.1.0-1.fc14,gnupg2-2.0.16-1.fc14,libksba-1.0.8-1.fc14,libgpg-error-1.9-1.fc14,libassuan-2.0.0-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/dirmngr-1.1.0-1.fc14,gnupg2-2.0.16-1.fc14,libksba-1.0.8-1.fc14,libgpg-error-1.9-1.fc14,libassuan-2.0.0-1.fc14
Comment 5 Rex Dieter 2010-08-10 18:41:11 EDT
pending update, there seems to be at least some items not yet ported to use libassuan api v2, like gpa.  I'm testing other stuff too, but if this is still the case, will try making some sort of libassuan1 compat pkg
Comment 6 Rex Dieter 2010-08-11 18:17:48 EDT
libassuan1 pkg review, bug #622979
Comment 7 Fedora Update System 2010-08-12 15:49:05 EDT
dirmngr-1.1.0-1.fc14, gnupg2-2.0.16-1.fc14, libassuan-2.0.0-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update dirmngr gnupg2 libassuan'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/dirmngr-1.1.0-1.fc14,gnupg2-2.0.16-1.fc14,libassuan-2.0.0-1.fc14
Comment 8 Fedora Update System 2010-08-16 12:04:06 EDT
dirmngr-1.1.0-1.fc14, gnupg2-2.0.16-1.fc14, libassuan-2.0.0-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update dirmngr gnupg2 libassuan'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/dirmngr-1.1.0-1.fc14,gnupg2-2.0.16-1.fc14,libassuan-2.0.0-2.fc14
Comment 9 Fedora Update System 2010-08-24 21:23:07 EDT
libksba-1.0.8-1.fc14, libgpg-error-1.9-1.fc14, dirmngr-1.1.0-1.fc14, gnupg2-2.0.16-1.fc14, libassuan-2.0.0-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libksba libgpg-error dirmngr gnupg2 libassuan'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/libksba-1.0.8-1.fc14,libgpg-error-1.9-1.fc14,dirmngr-1.1.0-1.fc14,gnupg2-2.0.16-1.fc14,libassuan-2.0.0-2.fc14
Comment 10 Fedora Update System 2010-09-01 01:43:57 EDT
libksba-1.0.8-1.fc14, libgpg-error-1.9-1.fc14, dirmngr-1.1.0-1.fc14, gnupg2-2.0.16-1.fc14, libassuan-2.0.0-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.