Bug 583323 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 579627
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:23dcbc1549bed0a82864df5a45d...
:
: 583552 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-17 17:11 EDT by Kenneth Holmqvist
Modified: 2010-05-23 17:53 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 17:53:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.88 KB, text/plain)
2010-04-17 17:14 EDT, Kenneth Holmqvist
no flags Details

  None (edit)
Description Kenneth Holmqvist 2010-04-17 17:11:47 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
executable: /usr/bin/mutter
global_uuid: 23dcbc1549bed0a82864df5a45dacebfc861207e
kernel: 2.6.33.2-41.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Kenneth Holmqvist 2010-04-17 17:14:07 EDT
Created attachment 407317 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-03 04:47:04 EDT
*** Bug 583552 has been marked as a duplicate of this bug. ***
Comment 3 Carl G. 2010-05-06 18:32:32 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Select Gnome Shell in desktop effects
2. ???
3. Crash


Comment
-----
I'm on a 4870 (RV770) with the open source driver.
Comment 4 Carl G. 2010-05-06 18:32:43 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Select Gnome Shell in desktop effects
2. ???
3. Crash


Comment
-----
I'm on a 4870 (RV770) with the open source driver.
Comment 5 Markku Korkeala 2010-05-14 06:37:02 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I tried to test gnome-shell. I switched it on from desktop effects dialog (GNOME Shell, Preview of Gnome 3.0 user interface) and it crashed when switching to it. My smolt profile:

http://www.smolts.org/client/show/pub_e6149b0a-517e-48ad-90ae-4954df19d66e
Comment 6 Peter Robinson 2010-05-23 17:53:49 EDT

*** This bug has been marked as a duplicate of bug 579627 ***

Note You need to log in before you can comment on or make changes to this bug.