This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 583494 - alsa-firmware udev errors
alsa-firmware udev errors
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: alsa-firmware (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
:
: 587637 (view as bug list)
Depends On:
Blocks: F13Blocker/F13FinalBlocker
  Show dependency treegraph
 
Reported: 2010-04-18 16:25 EDT by nucleo
Modified: 2010-05-04 19:56 EDT (History)
5 users (show)

See Also:
Fixed In Version: alsa-tools-1.0.23-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 19:56:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nucleo 2010-04-18 16:25:53 EDT
There are alsa-firmware related udev errors when starting last nightly-composes KDE LiveCD from http://alt.fedoraproject.org/pub/alt/nightly-composes/

BUS= will be removed in a future udev version, please use SUBSYSTEM= to match the event device, or SUBSYSTEMS= to match a parent device, in /etc/udev/rules.d/90-alsa-tools-firmware.rules:2

http://nucleo.fedorapeople.org/alsa-udev.png

Version: alsa-firmware-1.0.20-2.fc12.noarch.rpm
Comment 1 Rex Dieter 2010-04-30 13:03:22 EDT
similar to bug #567325 which is considered a blocker, adding.
Comment 2 James Laska 2010-04-30 13:10:11 EDT
*** Bug 587637 has been marked as a duplicate of this bug. ***
Comment 3 Tom "spot" Callaway 2010-05-03 15:12:46 EDT
This was actually in alsa-tools-firmware, easy to fix, update on its way.
Comment 4 Fedora Update System 2010-05-03 15:34:48 EDT
alsa-tools-1.0.23-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/alsa-tools-1.0.23-1.fc13
Comment 5 Adam Williamson 2010-05-03 16:38:18 EDT
needs to be tested ASAP, I will do this soon.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Adam Williamson 2010-05-03 19:05:11 EDT
installed, rebooted, no errors at boot time.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Adam Williamson 2010-05-04 19:22:53 EDT
spot, can you submit the update to stable asap? thanks.
Comment 8 Fedora Update System 2010-05-04 19:56:39 EDT
alsa-tools-1.0.23-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.