Bug 583818 - workstation.png should be updated to newest icon theme
workstation.png should be updated to newest icon theme
Status: CLOSED DUPLICATE of bug 588399
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-04-19 15:59 EDT by Máirín Duffy
Modified: 2013-07-04 08:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 14:10:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
replacement for workstation.png (3.37 KB, image/png)
2010-04-19 15:59 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-19 15:59:56 EDT
Created attachment 407671 [details]
replacement for workstation.png

Description of problem:

currently the workstation.png icon in /usr/share/firstboot/themes/* doesn't match the one on the desktop and it should!

i've attached the graphic you should replace it with.

is this doable?

thanks,
~m
Comment 1 Máirín Duffy 2010-05-03 14:10:21 EDT

*** This bug has been marked as a duplicate of bug 588399 ***

Note You need to log in before you can comment on or make changes to this bug.